PDA

View Full Version : Major problem


urslow
10-30-2003, 02:28 AM
I have had 2 pictures rejected here is the reason: Reason for Rejection: Invalid filename (use standard ASCII characters only, please!)
After I uploaded my shots there were many errors on the page I'm thinking this is causing my rejection problems. Plus after you upload you can't see your pictures. I'm trying to get ahold of the screeners. They say they just uploaded and it worked fine for them, and I believe them. They are now looking into it. I hope they let me know, so I can reupload.

Have a great evening all,
Al

iCe
10-30-2003, 02:40 AM
only use letters and numbers in your filenames

avoid spaces, underscores, dashes, and all other symbols/punctuations/signs

urslow
10-30-2003, 02:44 AM
You know, I think you may have hit it Ice, I used a space, but I think I have used them all along.
Anyhow, I have sent a screenshot to Chris and he is looking into it.

Al

Chris Kilroy
10-30-2003, 02:51 AM
I'm not sure what's going on... this is the final outcome of your image after the upload:

http://207.44.222.57/images/images2/c/CSX_7628.jpg.29766

That's a 1x19 pixel image. No thumbnail was created.

Can you send me the image you attempted to upload (chris@jetphotos.net) and I'll see if I get this problem from my end.

Thanks!

iCe
10-30-2003, 03:01 AM
Lol, at first I missed that line/image.

Al, sometimes it works and sometimes it doesn't. I used to use underscores in my file names. The first 30 photos I uploaded all worked fine. Then one day I got the same rejection reason as yours. Curtis told me I shouldn't have underscores in my filenames. From then on, I always only used letters and numbers. Never had that problem again.

urslow
10-30-2003, 03:27 AM
I was the problem :oops: :oops: :oops:

I forgot to resize the pictures, as soon as I did, they went up fine.
They were taken with my new Kodak DX6490 Digital :D :D

My thanks to both Chris' for their help and understanding. They are great to work with!!

Al

iCe
10-30-2003, 03:36 AM
Well, glad it all worked out for you. :)

S.C. Vermillion
10-30-2003, 03:43 AM
I have had the same problem also. I just resent it and it worked the second time. I dont think its anything we are doing I think its a problem with railpictures.net

urslow
10-30-2003, 03:47 AM
I tried it several times, with the same result. But it's fixed so all is well.

milepost 48.1
10-30-2003, 03:13 PM
well, are you using a mac? i have many problems when i upload although it works sometimes and other days it doesn't

iCe
11-02-2003, 01:29 AM
Whoa! That's a nice avatar photo, milepost! Did you upload a big version?