RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Confused about color issues (http://www.railpictures.net/forums/showthread.php?t=8013)

Losta Masta 08-08-2008 07:23 AM

Confused about color issues
 
I just had this rejected for bad color and bad contrast. I am always confused about "bad color" and ''suffers from either too much or too little contrast".

http://www.railpictures.net/viewreje...&key=214407271

http://www.railpictures.net/viewreje...&key=158480313

I guess the flowers in the foreground are the problem, but I'm not sure. Would you please to give me some advices?

Thanks,

Praminto

My pic @ RP

Switched out 08-08-2008 09:33 AM

I was finding it hard to fault both images. If I had to suggest anything I would decrease the color and the contrast by a very small amount.

And how did you get the bird to fly into the shot just at the moment you pressed the shutter?? :lol:

Cheers,

Christine.

quiksmith10 08-08-2008 02:50 PM

The first rejection reason confuses me too. As the second one says, it does need a bit of contrast added to it. However, I would be very careful about adding too much, as the white of the locomotive will begin to get washed out. If you can, maybe play around with the "levels" feature of your editing program first. This can give you contrast without harming other parts of your photo.

Other than that, I like it. It should have a running to get in the database.

Losta Masta 08-09-2008 09:48 AM

Thank you all for the tips :)
It's now accepted in DB.

Regards,
Praminto

http://www.railpictures.net/viewphoto.php?id=245993


All times are GMT. The time now is 09:55 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.