RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Looking for Cropping Suggestions (http://www.railpictures.net/forums/showthread.php?t=5508)

htgguy 07-12-2007 12:38 PM

Looking for Cropping Suggestions
 
I submitted a photo that is different from anything I have tried in the past and had no idea what the result would be. It was rejected for bad cropping-any suggestions?

http://www.railpictures.net/viewreje...d=393081&key=0

Thanks in advance for your help.

Jim

Wizzo 07-12-2007 01:39 PM

Quote:

Originally Posted by htgguy
I submitted a photo that is different from anything I have tried in the past and had no idea what the result would be. It was rejected for bad cropping-any suggestions?

http://www.railpictures.net/viewreje...d=393081&key=0

Thanks in advance for your help.

Jim

Nice colour - but I can't see a crop thats going to help with the bottom of the posts lost below the tree line

Is it possible to shoot from a different angle at that location, slightly earlier or later to get the sky colour without the trees directly behind ?

EMTRailfan 07-12-2007 02:28 PM

I would try a very slight increase on the signals with highlight/digital flash. Just enough to define the posts from the trees in the background. Similar to that horizontal rail about 1/3 the way up the trees.

Mike B. 07-12-2007 07:49 PM

If you get another chance, I'd zoom into the signals on the right (dishs aren't attractive) and maybe do a vertical. The problem with this shot as I see it is that there is just too much "black area" with little to no detail. Sad to see the searchlights go. :sad:

Joe the Photog 07-13-2007 12:20 AM

I'm not impressed with either the shot or the chances to do anything better from this precise location. First, this shot is leaning to the left. Second, as mentioned, the bottom of the signals get lost in the background of the trees. Third, there is stuff in the foreground that looks like a road that doesn't need to be there.


Joe

Joe the Photog 07-13-2007 12:24 AM

Not to mention the power lines that do not connect in the shot to power poles, a pet peeve of mine.


Joe

Walter S 07-13-2007 12:53 AM

In the left of the photo where it is bright orange the telephone wires dont align for some odd reason. Also they arent the best looking signals around. Hopefully you can try again in the near future.

htgguy 07-13-2007 01:25 AM

I guess I have more than just cropping issues with this shot.

JimThias 07-13-2007 07:50 AM

Quote:

Originally Posted by Walter S
In the left of the photo where it is bright orange the telephone wires dont align for some odd reason.

I noticed that, too. If you look closely, you can see a faint vertical line running about a 1/2 inch in from top to bottom on the left side. Something odd definitely happened to his image.


All times are GMT. The time now is 04:26 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.