RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Can you see the noise? (http://www.railpictures.net/forums/showthread.php?t=12833)

willig 09-17-2010 02:07 PM

Can you see the noise?
 
I took this with a Canon 5D at ISO200. I can't see any grain/noise.

On close examination, I can see some dust on the sensor at the top left, but I don't see noise. My old eyes aren't perfect though, so can you chaps have a look please?


http://www.railpictures.net/viewreje...&key=100351003

mSummers 09-17-2010 02:34 PM

There is a lot of noise in the shot. The worst section is the darkest part of the tunnel on either side of the stack. Did you adjust the brightness of the shot any? Noise can appear in shots if you lighten the image regardless of what ISO it was originally shot at.

willig 09-17-2010 02:37 PM

I only lightened the lower part of the loco a little. I didn't do anything with the inside of the tunnel.

coborn35 09-17-2010 02:38 PM

Dont see any noise on my monitor.

Joe the Photog 09-17-2010 03:18 PM

Quote:

Originally Posted by mSummers (Post 121454)
There is a lot of noise in the shot. The worst section is the darkest part of the tunnel on either side of the stack.

Very evident to me as well and I generally don't see noise like some people do.

troy12n 09-17-2010 03:43 PM

I see some in the dark part of the tunnel, thats it. You should be able to fix that

ottergoose 09-17-2010 03:50 PM

I think it might be getting amplified by all of the sharpening that you're applying to compensate for the softness/blur.

barnstormer 09-17-2010 04:04 PM

Quote:

Originally Posted by coborn35 (Post 121456)
Dont see any noise on my monitor.

I don't see much noise either.

Freericks 09-17-2010 04:10 PM

I only see it slighly in the tunnel. I would isolate those sections and then do a little noise reduction there.

bigbassloyd 09-17-2010 05:08 PM

Noisy as all get-out on my work monitor.

Loyd L.

Freericks 09-17-2010 05:11 PM

Is it just me, or does anyone else hear Quiet Riot playing every time they read the title of this thread?

troy12n 09-17-2010 05:51 PM

Cum on feel the noize, girls rock your boys!

willig 09-17-2010 07:03 PM

Well, it seems that there are some people, like me, who can't see the noise. However, there are enough people who say they can see noise to make me go back and rework the shot.

I've worked only on the RAW and then on a TIFF version. This consists of just a little bit of lightening on the front of the loco. I have also gone easy on the sharpening. I finally saved it as a JPG.

So, I hope there's no noise this time. I've resubmitted and have my fingers crossed.

crazytiger 09-17-2010 07:07 PM

Maybe you'll get a screener who can't see it on his monitor.

willig 09-17-2010 07:27 PM

Quote:

Originally Posted by willig (Post 121466)
So, I hope there's no noise this time. I've resubmitted and have my fingers crossed.

The screeners must be giving it a fair crack of the whip, as it's been stuck at no. 1 in the screening queue while others have been screened.

You can't ask for fairer than that, can you?

jnohallman 09-17-2010 09:39 PM

I'm looking at it my my work monitor, and where others claim they see lots of noise in the tunnel on either side of the stack, all I see is sheer black. Of course, before I wiped the dust off my monitor it looked awful! :lol: I wonder if it really is that much of a difference in the quality of various monitors, or if the black is so good that dust on the screen shows up too well against it?

Jon

bigbassloyd 09-17-2010 09:57 PM

My monitor at work is a very expensive medical grade 19" monitor that shows no mercy to any photo. It was very noisy.

At home on my laptop, it's not as pronounced, but still noisy in the black in the tunnel.

Loyd L.

willig 09-17-2010 11:33 PM

The screeners appear to have thought long and hard about the second attempt. However, they still don't like the noise.

http://www.railpictures.net/viewreje...&key=950928075

I guess I'll give up on it now and try another shot.

willig 09-18-2010 12:01 AM

Still no luck with another shot taken on the same run.

http://www.railpictures.net/viewreje...&key=130954401

I have several more, but I don't think I'll bother.


All times are GMT. The time now is 03:41 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.