RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   HELP!!! (http://www.railpictures.net/forums/showthread.php?t=1201)

popolupo 01-05-2005 03:15 PM

HELP!!!
 
Can somebody tell me what is wrong with this photos(rejected). i would like to find out what is the reason. please!!! :(
http://www.railpictures.net/viewreject.php?id=80564
http://www.railpictures.net/viewreject.php?id=80259
http://www.railpictures.net/viewreject.php?id=80178[/b]

Chris Starnes 01-05-2005 04:22 PM

Are you not getting the submission results email? If you are that should have a clear rejection reason stated.

Chessie4033 01-05-2005 08:51 PM

Re: HELP!!!
 
Quote:

Originally Posted by popolupo
Can somebody tell me what is wrong with this photos(rejected). i would like to find out what is the reason. please!!! :(
http://www.railpictures.net/viewreject.php?id=80564

The locomotive is behind a catenary pole and another pole. It probably got rejected for foreground clutter.

Quote:

Originally Posted by popolupo
http://www.railpictures.net/viewreject.php?id=80259

I think this is a cool shot with the graffiti on the lead unit. It just needs turned a little counter-clockwise to level it.

David Telesha 01-05-2005 11:08 PM

For photo 80259, try rotating it 1 degree counter-clockwise and re-crop it so the top of the pantograph contacting the wire is there.

For 80178 crop tighter by taking an inch or two from the far right, ending the picture just behind where the last visible freight car disappears, and remove some of the foreground grass - just not too much. Be sure to leave the top and left side alone. That may or may not do it - the catenary post is kind of in the way.

Try to get your photos to 1024 pixels wide by 768 pixels tall.


All times are GMT. The time now is 02:51 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.