RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Bad Cropping (http://www.railpictures.net/forums/showthread.php?t=9442)

A Siebold 03-28-2009 04:35 AM

Bad Cropping
 
I'm still trying my photo -- which was rejected for "Bad Color: Not enough color depth or too much color saturation." -- I can see that.

So I started back at the beginning in my processing flow and I think the
sharpness and color are much improved. What I am getting now is bad cropping. The two most recent bad crops are below.

http://www.railpictures.net/viewreje...17&key=3771344

http://www.railpictures.net/viewreje...d=663787&key=0

I don't know how to post the original uncropped version. It is a bit large for the specs of this forum.

Am I trying to get too much into the scene? I liked the three engines... but I lose the yard tower. If I do one train with the yard tower I lose the petro train on the very left. Do I need to crop closer and 'remove' the tops of the hills in the background?

Can anyone see other problems I'm going to run into if and when I get this cropped 'properly'?

Or is this just for my personal collection and I need to move on?

Allen

milwman 03-28-2009 04:45 AM

Needs more color, This time of year is hard with no leafs on the trees, remember they don't get money if no one looks at your photo, thats how they pay the bill. So without over powering the shot take the color up a notch.

DWHonan 03-28-2009 05:15 AM

Quote:

Originally Posted by A Siebold (Post 86653)
Can anyone see other problems I'm going to run into if and when I get this cropped 'properly'?

A couple observations: The second rejected image is much blurrier than the first -- all the crispness in the foreground ballast has been lost -- and both images seem to be leaning to the right.


All times are GMT. The time now is 11:35 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.