RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Digital Photo Processing Forum (http://www.railpictures.net/forums/forumdisplay.php?f=15)
-   -   Bad Cropping? (http://www.railpictures.net/forums/showthread.php?t=12068)

BOwens 04-16-2010 01:37 AM

Bad Cropping?
 
Well, I have tried this one a couple of times now and keep getting bad cropping. I haven't touched the picture cropping wise, and need some tips if I do need to can anyone help?

http://www.railpictures.net/viewreje...d=803378&key=0

Any tips would be helpful, thanks. The engines look a little weird because there flags and back one has graffiti on it.

-Brian

bigbassloyd 04-16-2010 02:22 AM

It's a bit weak on the left side. So here's what I came up with.

Nice looking shot, so good luck with it.

Edit - had to save this one on my webspace, because it wouldn't allow me to attach it.

http://i97.photobucket.com/albums/l2...yd/rpthing.jpg

Loyd L.

BOwens 04-16-2010 02:33 AM

Thanks for responding, and thanks for the tip I'll try it and see. Thanks for the compliment to :).

BOwens 04-16-2010 03:35 AM

Yea once again it was rejected.

JimThias 04-16-2010 04:56 AM

The caption for this pics makes no sense.

Quote:

The engines look odd because of there is graffiti on the third engine and there all flags.
http://i2.photobucket.com/albums/y17...es/explode.gif

milwman 04-16-2010 10:05 AM

I think your standing to far to the right and tried to get to much in one shot by adding the depot throws it all off. Its big and leaves a big dead sky on the left and its border line high sun from the looks of it (Shadow on the plow)

BOwens 04-19-2010 08:30 PM

Sorry when I put it in it was like 1 am so I was dead out of my mind. Thanks for the tips, I agree with the Station but I wanted it in the shot.


All times are GMT. The time now is 05:02 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.