RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Railroad Photography Forum (http://www.railpictures.net/forums/forumdisplay.php?f=9)
-   -   Another Bad Cropping (http://www.railpictures.net/forums/showthread.php?t=17001)

bbrant 03-25-2014 11:58 PM

Another Bad Cropping
 
Bad cropping.....any suggestions?

http://www.railpictures.net/viewreje...21&key=8430460

troy12n 03-26-2014 12:15 AM

A.B.C.

A Always
B Be
C Cropping

ALWAYS!!!!

Coffee is for closers only...

JRMDC 03-26-2014 12:31 AM

Hmm, two sky wire crop problems in the forums at the same time! No reason to keep the top horizontal wires in the frame, just crop underneath them, but above the top of the pole.

Hatchetman 03-26-2014 12:45 AM

too tight on right for me.

bbrant 03-26-2014 01:28 AM

Disregard - managed to recrop (tighter on the top/bottom and looser on the right) and got it in.

http://www.railpictures.net/viewphot...=475198&nseq=3

CSX1702 03-26-2014 01:40 AM

Must be screener roulette because that looks way worse, imo.

conrail1990 03-26-2014 01:55 AM

I would have gone wider, but hey it worked.

Holloran Grade 03-26-2014 04:33 AM

Take the original, rotate slightly CW and crop the right side between the "C" and the "O" in ALCOA to get that pole out of there.

See if that does it.

BTW - the second version is much worse, because it centers the train in the picture which they really don't like.

nikos1 03-26-2014 04:38 AM

I guess this a sign from the screeners that now they want us to crop off everything more than 15 ft from the lead engine to get accepted.

Holloran Grade 03-26-2014 04:42 AM

WOW, I would never have saw that coming.:shock:

But I stand by my remarks, they apply most of the time.;)


All times are GMT. The time now is 02:06 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.