RailPictures.Net Forums

RailPictures.Net Forums (http://www.railpictures.net/forums/index.php)
-   Digital Photo Processing Forum (http://www.railpictures.net/forums/forumdisplay.php?f=15)
-   -   What's going on?! (http://www.railpictures.net/forums/showthread.php?t=8682)

asis80 11-28-2008 07:44 PM

What's going on?!
 
I was looking through my photos on here (only 48 so far, no time to railfan :-( ) and some, especially if it's sunny out has this dark area on the corner of the image, it can be anywhere, not just left bottom, right top, etc. It's not dust, I clean the sensor at least every 3 trips I take. What could this be?

Top Left corner
[photoid=249506]

Both Corners
[photoid=245254]

Right Corner
[photoid=245251]


I'm using a crap $150 Quantaray 55-200mm lens on my XTi. I think that's more than likely the problem here. I'm going to have to go out and use my kit lens, which is ok and then the nifty fifty, see if it does it with any of those. After my new PC purchase closer to Xmas, new glass IS in order.

Ben

Mike B. 11-28-2008 08:04 PM

Vignetting. Look it up.

Doug Wolfe 11-29-2008 03:04 AM

I think Mike B. has nailed it with his vignetting diagnosis.

Run the word vignetting through google and there is a great explanation in wiki.

Ween 11-29-2008 03:19 AM

It's also insanely easy to fix in Photoshop...

asis80 11-29-2008 03:26 AM

Quote:

Originally Posted by Ween
It's also insanely easy to fix in Photoshop...


Oh. I knew that was vignetting, I was just testing you guys ;-). It didn't even cross my mind, since I have been on the whole "what lens" and "what body" should I get because I have mediocre lenses, lately. Ah yes, stupidity has hit Ben Sutton.



Ben Sutton


All times are GMT. The time now is 06:57 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.