View Single Post
Old 06-02-2007, 07:33 AM   #5
alan-crotty
Senior Member
 
alan-crotty's Avatar
 
Join Date: Mar 2006
Location: Ashford Kent England
Posts: 349
Default Focus testing

Good Morning Wonka,

Auto Focus is not infallible, especially in low light conditions.

Lenses do get out of calibration.

Users do make errors.

If you want to test the focus of you camera/lens combination try the test detailed on the link shown below:

http://photo.net/learn/focustest/

The author suggests using the target at close range, that's fine, but also try the test from you "normal" taking distance, using, for instance, a railing fence or similar as the target, but keeping the 45 degree angle.

Don't forget to try at different apertures.

I'm sure the most likely cause of focus errors in low light is the inability of the AF system to function. Both the Canon and Nikon SLR AF systems are of the phase detection type, they need a change of contrast to 'bite' onto.

When I'm taking night shots I try to use a high contrast area to set the focus, sometimes that is not the subject, but an object at a similar distance from the camera. Then compose the picture without changing the focus or focal length.

I see you were working at f8 looks like about 20secs, I would have thought that would have been about the optimum aperture for your lens.

Using a smaller aperture will of course increase the depth of field which will help increase the in focus area, however this will lead to longer exposure times which may not suit you.

Checkout the depth of field for your lens:

http://www.dofmaster.com/dofjs.html


I guess your using a tripod?

Looking at your shot the power lines appear sharp, yet the front of the locomotive and the rails ahead are not. This does point to back focusing error (the camera/lens is focusing behind the chosen point of focus.


Try the test at various focal lengths and apertures.

Let us know how you get on.

Best of luck

Alan
alan-crotty is offline   Reply With Quote