View Single Post
Old 09-13-2010, 02:20 PM   #5
MDH
Senior Member
 
MDH's Avatar
 
Join Date: Jul 2008
Posts: 287
Default

Quote:
Originally Posted by ME 488 View Post
For some reason the screener has decided to change the train id from "WA-2" which I originally put in, to "PAR WA-2." "PAR WA-2" is inaccurate. If we were going to get really technical, it was be "ST WA-2," however, I've always put just the symbol without any initials before it (the way the crews/dispatchers refer to the symbols most of the time). It's never been corrected before, and that's what people seem to do also when uploading Pan Am shots. If rp screeners want me to change all of my Pan Am symbols to have ST in them, I guess I can...
From the upload page itself:

Quote:
(Example: CSX Q522, CSX P030, etc.)
So I take that to mean they want railroad and symbol, and generally the "simple" version of the symbol, i.e. for the CSX ones the full symbol would be Q52213 (Q522 of the 13th) but I generally leave off the date part. Likewise there's more to NS symbols that NS 20E but I usually don't know the rest without guessing so I leave it off. It also makes for more consistent searching if you can find all the Q522's without a mess of Q52213, Q52214, etc. Identifying the railroad in the symbol field can make some sense - especially for foreign moves or trackage rights trains (i.e. CSX Z247 is CN 383 on the CSX Toledo Terminal and while both Z247 and 383 are "correct" it's more clear when you identify which railroad the symbol relates to).

At least that's my understanding.

Regards,
Michael
__________________
Michael Harding
P&WV fan in HO

Click Here to view my photos at RailPictures.Net!

Click Here to view my Toledo Railfan Photo Location map!
MDH is offline   Reply With Quote