View Single Post
Old 09-10-2020, 03:14 PM   #8
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 2,102
Default

Quote:
Originally Posted by bbrant View Post
I shot this at ISO 100, f8 at 1/250th. I typically shoot somewhere around 1/200 - 1/320. Funny you mention about the softness on the nose because, of the shots I could see the softness/blur, that's where it was. I got one of P030 where the side was fine but the nose, not so much.
Of course, it's also a function of how fast your train is moving. The trains I shoot typically don't go much more than 20 mph, but even then, if I'm shooting wide for a close-up, I go for as much shutter speed as I can get.

Not sure what camera you are using, but I'd shoot ISO 200 as your standard. On most modern bodies, the difference between 100 and 200 is almost undetectable, but that difference will give you a full stop more latitude to get your shutter speed up. The risk of image issues is far less by going to ISO 200 than it is shooting 1/200th shutter speed. Unless the train was really slow moving, I don't think I would shoot 1/200th. The risk of a soft shot is just too great. I would boost the ISO before I did that. My D750, D4 and Z6 cameras can all handle at least 1600 ISO routinely, on cloudy days, so going to 400 or 640 is a no-brainer. On the D850, the high-res sensor is less forgiving at higher ISOs. On cloudy days, I leave the 850 at home. It is not a great low-light camera, at least in my experience.
__________________
/Kevin

My RP stuff is here.

Link to my Flickr Albums. Albums from Steam Railroads all over the US.
KevinM is offline   Reply With Quote