View Single Post
Old 10-24-2013, 11:12 PM   #1
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default Quality Problems

I've noticed a couple of my shots seem to lack in quality a little bit. An example:

Image © Derek Stewart
PhotoID: 383456
Photograph © Derek Stewart


And a quick search of the same type of engine finds this:
Image © Casey Bell
PhotoID: 454238
Photograph © Casey Bell


To me, it looks like it has more of "real" feeling too it.
But in another picture I've taken:

Image © Derek Stewart
PhotoID: 392864
Photograph © Derek Stewart

The quality's fine and everything. (Except wayyy down the tracks, but that's expected.)



My question is, what is causing this? I have a couple of theories:

1. I've been told it's not Megapixels, so stop telling me it's not megapixels. Lol.

2. I don't know how to use a camera.
Well I'm a pretty smart guy, so I doubt this. But seriously, I don't have the time to get out and practice a lot. And when I do, I live in Ohio so it's cloudy. Always.

3. I'm crazy and I'm being too critical of myself.
Again, doubtful. I guess you can never be too critical of yourself. Lol.


All of this is just me wanting to become a better photographer. And that's a problem because as stated above, I just don't have the time. Lol.

EDIT: I also don't shoot raw. Never had the time to try it, really.
__________________
Derek

Flickr

Out Of Place Album

Last edited by CSX1702; 10-29-2013 at 04:18 AM.
CSX1702 is offline   Reply With Quote