Old 02-13-2004, 04:11 AM   #1
cmherndon
Banned
 
cmherndon's Avatar
 
Join Date: Nov 2003
Location: Lawrenceburg, KY
Posts: 883
Send a message via AIM to cmherndon Send a message via Yahoo to cmherndon
Default Getting Train Withdraw...

You ever get withdraw? You know when you don't do something for a while and then you about get the shakes and what not? Well, I hadn't shot a train in 10 days and nearly got withdraw, so I took advantage of a day off from work yesterday and shot trains. My plan was to just stay around the Danville area and shoot.

I started at 0815 with 223 passing through Lawrenceburg. I figured I would be able to catch it either coming into Danville, or at Junction City. It had to meet two at Talmage, so I was able to get ahead of it and see it through Harrodsburg.

After 223 passed, I headed over to Burgin to see if I could catch something while I was just passing through. While on KY 152, I heard 216 calling signals leaving Danville and was able to get a shot of it, then it was on to Junction City.

Nearing Junction City I heard 264 on the radio coming through Bowen, but the fuel gauge on the car prevented me from getting a shot (i.e. low fuel). However, I was able to get one of 223 again going over where the L&N used to cross the CNO&TP.

http://www.railpictures.net/viewphoto.php?id=49815

After that shot, I hear 132 talking to the tower saying that they're ready to go with a lot of background noise on the radio. That's usually a sign of some good EMD power. After hitting every stop signal in Boyle County, and 75 mph on Faulkner Rd., I caught 133 passing the wye with 6703 (SD60) leading and a BNSF SD40-2 second out. Very acceptable. I decide to stay here for a while after it looks like there'll be a little bit of a wait. I didn't wait for very long as I heard 229 calling signals at Bishop which meant that it was about 30 minutes away. It passed the Wye at 1130 with 9599 leading. I then headed up to the bridge on Buster Pike to shoot 144, which had another catfish leading. The floodgates were starting to open.

I received a call from a friend with a heads up that 287 was coming with 3296 leading. Well, that shot my plans for the day. I caught 133 (which ran around 287 at Brown) at the Wye with 8405 leading.

http://www.railpictures.net/viewphoto.php?id=49813

287 was right behind it.

http://www.railpictures.net/viewphoto.php?id=49818

This is when I decided to start heading west to get a good distance ahead of the train. A late 60A was sitting at Shuttleworth waiting on the congestion to clear.

http://www.railpictures.net/viewphoto.php?id=49817

On the way back west, I stopped at Talmage for a little bit to get a shot of 111 in the hole with 8638 leading.

http://www.railpictures.net/viewphoto.php?id=49812

Then it was on to Waddy to catch 287 again. Upon arrival, I catch 23G slowing down to meet 287, but didn't have to wait much longer for 287. Here's a shot of it in the S-curve moving along at restricted speed.

http://www.railpictures.net/viewphoto.php?id=49820

I catch the train again in Shelbyville, along with T19 heading back towards Lawrenceburg. The light is getting worse and worse, so I decide to call it a day at that point but still manage to catch 168 at Waddy with a "710 chorus", or in other words, two EMD products pulling at the head end. Not a bad day at all.
cmherndon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.