Old 01-22-2008, 09:58 PM   #1
Bryan Oliver
Member
 
Join Date: Jul 2007
Posts: 41
Default Poor Image Quality?

http://www.railpictures.net/viewreje...d=472824&key=0

Comments please?
Bryan Oliver is offline   Reply With Quote
Old 01-22-2008, 10:02 PM   #2
Jon Wisnieski
Member
 
Jon Wisnieski's Avatar
 
Join Date: Oct 2007
Posts: 80
Default

Appears to be a white blotch by the ditch lights, dust maybe? Other than that, the colors seem to be a little washed out. Sorry.
__________________
Jon Wisnieski
My Photos at Railpictures.net!
Jon Wisnieski is offline   Reply With Quote
Old 01-22-2008, 10:59 PM   #3
randy
Senior Member
 
randy's Avatar
 
Join Date: Nov 2007
Posts: 144
Default

The colors do look a little "chalky." That's a subjective opinion, of course.
__________________
Randy
randy is offline   Reply With Quote
Old 01-22-2008, 11:03 PM   #4
NSFan14
Senior Member
 
Join Date: Dec 2005
Location: New Haven, KY
Posts: 723
Default

Nice photo from CUT
__________________
-Alex Moss
NSFan14 is offline   Reply With Quote
Old 01-23-2008, 12:42 AM   #5
John Ryan
Senior Member
 
John Ryan's Avatar
 
Join Date: Jan 2005
Location: Ann Arbor, Michigan
Posts: 497
Send a message via AIM to John Ryan
Default

There's a whopping large blob on the nose of the locomotive. Might be your camera sensor.
John Ryan is offline   Reply With Quote
Old 01-23-2008, 12:49 AM   #6
Freericks
Met Fan
 
Freericks's Avatar
 
Join Date: Jul 2007
Posts: 4,042
Default

It could also be a fingerprint or smudge on your lens itself.
Freericks is offline   Reply With Quote
Old 01-23-2008, 07:26 PM   #7
Bryan Oliver
Member
 
Join Date: Jul 2007
Posts: 41
Default

Thanks for the responses. I actually didn't notice that white area at the time I submitted the picture. It could be some sort of reflection as I was shooting through a window at the time.
Bryan Oliver is offline   Reply With Quote
Old 01-24-2008, 03:35 AM   #8
randy
Senior Member
 
randy's Avatar
 
Join Date: Nov 2007
Posts: 144
Question

Quote:
Originally Posted by Bryan Oliver
Thanks for the responses. I actually didn't notice that white area at the time I submitted the picture. It could be some sort of reflection as I was shooting through a window at the time.
Now that you mention it, it does look perfectly round. Could it be a reflection of your lens?
__________________
Randy
randy is offline   Reply With Quote
Old 01-24-2008, 03:49 AM   #9
Jon Wisnieski
Member
 
Jon Wisnieski's Avatar
 
Join Date: Oct 2007
Posts: 80
Default

Quote:
Originally Posted by Bryan Oliver
It could be some sort of reflection as I was shooting through a window at the time.
That's a pretty darn good picture though a window!
__________________
Jon Wisnieski
My Photos at Railpictures.net!
Jon Wisnieski is offline   Reply With Quote
Old 01-24-2008, 08:20 PM   #10
WembYard
Senior Member
 
WembYard's Avatar
 
Join Date: Apr 2006
Location: Bedfordshire, UK
Posts: 646
Default

Have to confess that I did not notice the "blob" on the front of the loco straight away, but the picture does look a tiny bit over-sharpened to my eyes.
WembYard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.