Old 06-13-2009, 05:13 AM   #1
denvillerailfan
Member
 
Join Date: Apr 2007
Location: a house
Posts: 71
Default rejected - Horizon Unlevel - please help...

Of all things, I thought I took care of! I was dinged for Horizon Unlevel...

http://www.railpictures.net/viewreje...&key=634942274

I used the catenary supports for my reference, the train is in a turn so the slight tilt is expected.

Any feedback is welcomed.

Thanks,
Jeff
__________________
JB
denvillerailfan

What little I have is here...
denvillerailfan is offline   Reply With Quote
Old 06-13-2009, 05:27 AM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,192
Default

Appeal the shot, with explanation.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 06-13-2009, 09:19 PM   #3
denvillerailfan
Member
 
Join Date: Apr 2007
Location: a house
Posts: 71
Default tried and failed...

Thanks for the vote of confidence. Got my results back but new issue.

"I think the original screener may have checked the wrong box. The horizon is clearly level, however the photo is pretty soft, and could use another round of sharpening."

I did one round after crop, straitened and levels adjustments (in PS6, 100/1/0) and second after resizing (50/.6/0).

I just don't see it from here, but I'm looking for any suggestions possible... maybe stronger settings?

Thanks!
__________________
JB
denvillerailfan

What little I have is here...
denvillerailfan is offline   Reply With Quote
Old 06-13-2009, 09:35 PM   #4
denvillerailfan
Member
 
Join Date: Apr 2007
Location: a house
Posts: 71
Default

Ok, I'm looking at the pre-rezsized copy, I think I can see why, but not sure how to correct it. There seams to be a lot of ghosting on the front handrails...

The rest of the cab looks sharp to me.

Thoughts?
__________________
JB
denvillerailfan

What little I have is here...
denvillerailfan is offline   Reply With Quote
Old 06-13-2009, 09:48 PM   #5
denvillerailfan
Member
 
Join Date: Apr 2007
Location: a house
Posts: 71
Default

deleted dup.
__________________
JB
denvillerailfan

What little I have is here...

Last edited by denvillerailfan; 06-13-2009 at 09:58 PM. Reason: duplicate
denvillerailfan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.