Old 08-08-2008, 07:23 AM   #1
Losta Masta
Junior Member
 
Join Date: Aug 2007
Posts: 9
Default Confused about color issues

I just had this rejected for bad color and bad contrast. I am always confused about "bad color" and ''suffers from either too much or too little contrast".

http://www.railpictures.net/viewreje...&key=214407271

http://www.railpictures.net/viewreje...&key=158480313

I guess the flowers in the foreground are the problem, but I'm not sure. Would you please to give me some advices?

Thanks,

Praminto

My pic @ RP
Losta Masta is offline   Reply With Quote
Old 08-08-2008, 09:33 AM   #2
Switched out
Senior Member
 
Switched out's Avatar
 
Join Date: Jan 2006
Location: Melbourne, Australia
Posts: 396
Default

I was finding it hard to fault both images. If I had to suggest anything I would decrease the color and the contrast by a very small amount.

And how did you get the bird to fly into the shot just at the moment you pressed the shutter??

Cheers,

Christine.
Switched out is offline   Reply With Quote
Old 08-08-2008, 02:50 PM   #3
quiksmith10
Senior Member
 
quiksmith10's Avatar
 
Join Date: Oct 2004
Location: Norman, OK / Frederick, MD
Posts: 269
Send a message via AIM to quiksmith10
Default

The first rejection reason confuses me too. As the second one says, it does need a bit of contrast added to it. However, I would be very careful about adding too much, as the white of the locomotive will begin to get washed out. If you can, maybe play around with the "levels" feature of your editing program first. This can give you contrast without harming other parts of your photo.

Other than that, I like it. It should have a running to get in the database.
__________________
Brandon Smith

Click here to view my photos at Railpictures.net!

Photography Portfolio: http://www.flickr.com/photos/53118039@N05/
quiksmith10 is offline   Reply With Quote
Old 08-09-2008, 09:48 AM   #4
Losta Masta
Junior Member
 
Join Date: Aug 2007
Posts: 9
Default

Thank you all for the tips
It's now accepted in DB.

Regards,
Praminto

http://www.railpictures.net/viewphoto.php?id=245993
Losta Masta is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.