Old 06-05-2014, 08:06 PM   #1
Eugene
Senior Member
 
Join Date: May 2009
Posts: 243
Default Upload failed

A new rejection tactic?

Seriously though, yesterday I uploaded two shots which were both accepted. When I tried a third one, the upload failed (my daily limit is 3).

Today I tried the same shot and the upload failed again. Then I tried a different shot from the same batch - same result. Next, I tried a shot from a different date, the upload was fine and the shot was accepted.

The only possible reason I can come up with is that the failed uploads were shot on a different memory card to those that were accepted.

Could that possibly have something to do with it? Anyone had the same problem before?

Eugene
Eugene is offline   Reply With Quote
Old 12-31-2014, 04:23 PM   #2
traingeek
Junior Member
 
Join Date: May 2007
Location: Winnipeg, Manitoba, Canada
Posts: 17
Default

I know I'm replying to an old message, but I want to respond so others who have the same problem can find the answer.

For me it is because of special characters in the filename. Right above the "File Upload" button it says "Filenames containing non-standard characters, such as parenthesis (), asterisks *, brackets [], etc. are not compatible with our database. Please remove non-standard characters and symbols from filenames prior to upload."

This is why it says "Upload Failed".
traingeek is offline   Reply With Quote
Old 01-02-2015, 09:38 PM   #3
wds
Senior Member
 
wds's Avatar
 
Join Date: May 2009
Location: Canada
Posts: 793
Default

Quote:
Originally Posted by traingeek View Post
I know I'm replying to an old message, but I want to respond so others who have the same problem can find the answer.

For me it is because of special characters in the filename. Right above the "File Upload" button it says "Filenames containing non-standard characters, such as parenthesis (), asterisks *, brackets [], etc. are not compatible with our database. Please remove non-standard characters and symbols from filenames prior to upload."

This is why it says "Upload Failed".
I found out one day (in 2008 or 2009 as I recall) that spaces count as non-standard characters too, even though I had been submitting images containing spaces in their filenames for a couple of years, but it came with a specific rejection stating bad filename or words to that effect. I didn't know what was going on so I appealed saying I couldn't see anything wrong with the filename and got a terse reply from CK that the last time he checked a space wasn't a standard character. I resubmitted the file with a "proper" name and the image was accepted.
__________________
Click Here to view my photos at RailPictures.Net!
wds is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.