Old 04-29-2016, 12:06 AM   #1
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,569
Default Lightroom issues and settings -

I've been digging deeper into Lightroom testing the waters and have found a few issues to be frustrating - perhaps a few "quick fixes" are known and can be shared here?

Random stuff -

1) S L O W... why so slow? Maybe I'm just asking for to much, but my set up is rather impressive:
Intel custom built system with 3.3 Ghz I7 six core with 32 gig of DDR 4 memory and an SSD set up as the scratch disk and an AMD Radeon R9 200 Series video card with, if I recall correctly, 4 GB of DDR5 memory. My intention was to move to Apple but going with a custom system seemed to offer a much better bang for the buck.

Why am I waiting for thumbs to render into high resolution previews? I had hoped it would be instantaneous vs anywhere from 2 to 6 seconds to view Canon 22 MP RAW images. Am I expecting too much? What options are available to speed this up? I really dislike looking at a blurry image for 4 seconds when I'm attempting to look at dozens in quick succession. For instance, finding the sharpest pan in a series.

Does anyone STORE their images on an SSD? I recall a setting available to pre-render high res images - is it worth it or are there many trade offs that go along with that setting? Not just speed and space, but don't you end up with two files or a need to resync files or apply edits back to the original file? Or was it you had to rename a directory so LR would not see the original files while working on pre-rendered files??

2) With regards to the "vertical" adjustment - why is it that sometimes it controls the perspective while at other times, it instead stretches the shot top to bottom? I didn't take note of a "maintain crop nor aspect ratio" selection box anywhere.

3) Is there a setting to view or maintain camera presets? Pics look great until the high res version renders - then the images look dark, dull and flat.

4) Another issue: I'll make my adjustments in LR, then open in PS. Once I like what I see, I'll save the shot in PS. When I then open that edited shot - it looks great just about everywhere (or, should I say, as edited) EXCEPT in Lightroom where it has it's own unique look - if I recall correctly viewing the same shot in the LR library, the image is brighter (but looks as edited /expected when opened elsewhere).

Thanks!

/Mitch
(Trying to find some Google search time to spare, along with a helping of YouTube tutorials...)
Mgoldman is offline   Reply With Quote
Old 04-29-2016, 06:27 PM   #2
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 1,834
Default

Hi Mitch,

I am not certain that I can answer all of your questions, but here are a few comments:

WRT previews..... When I download from the card, I have Lightroom's Import screen set up to "Render Full-Size Previews." Yes, that does take some time, but once done, reviewing full-size images one after another happens pretty quickly on my set-up, which is a year old, but much less powerful than yours. If you don't create the full-size previews when importing, then yeah, your computer will do it image by image, as you attempt to page through them. My process probably does suck up more hard drive space than yours, but reviewing images is quicker.

I have no idea what an SSD is, so I can't help you there.

Before you attempt to correct perspective, are you applying the Lens Profile for the glass you are using? Those standard profiles really do make the image look better. I apply them automatically as part of a Preset that I typically run on an image that I intend to edit. WRT the Vertical Perspective Slider, most of the time, it does correct VP rather nicely, but yes, on some images, it is not terribly helpful. I do use it, and the Rotate feature to level the image and correct perspective. I rarely use the other sliders in the Perspective Section of the Edit Module.

WRT Camera Presets.... I am assuming those are the settings in your camera that affect the look of the JPEG you see on the LCD after you capture the image.....correct? Nikon calls those "Picture Controls." To look at Adobe's version of those, take a look down in the Camera Calibration Section of the Edit Module. There should be a feature called "Profile." Use the drop-down box to select the one closest to what you use. On my camera, I use Nikon's "Standard" (SD) Picture Control and I don't customize it. Looking in Lightroom, if I pick "Camera Standard", I will see the image rendered as Adobe thinks Nikon's SD Picture Control should look. Of course, Nikon didn't share any of the details of SD with Adobe, so what I see is their best attempt at reverse engineering. I will often also look at "Adobe Standard" and see if I like that better. I believe there is a way to download customized profiles to Lightroom, so you can get Lightroom to recognize any adjustments you made to your camera's standard profiles, but I have not gotten that sophisticated in my edits. As noted, I don't customize my camera Picture Controls like some other photographers that you and I both know.

And yes, I have noticed that when I go back and forth between LR and PSE, the "look" of the image can vary a little bit. I just attribute that to the fact that the team that supports Lightroom are probably different people than the ones that support PS or PSE. The programs may all be Adobe, and they all work together, but they are different. For example, adding +1 shadows in each of those programs appears to do slightly different things to the image.
__________________
/Kevin

My stuff is here.

Yeah, I do Flickr too. Tons of non-RP stuff there.
KevinM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.