Old 10-29-2012, 03:55 AM   #1
N. Herring
Senior Member
 
N. Herring's Avatar
 
Join Date: Sep 2009
Posts: 215
Default Unsharpened Question

This seems to be my rejection of late, as I seem to get it every time. Any ideas on this one?

http://www.railpictures.net/viewreje...16&key=9401268

I smart sharpen it in Photoshop, but still get this rejection. Is there a step I am missing?
__________________
Nathan Herring
Amarillo, TX, USA


Railpics
Railvids
Youtube
N. Herring is offline   Reply With Quote
Old 10-29-2012, 06:15 AM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

There's a copyright reject now? ????? I guess it is OK to have the most monstrous, intrusive watermark possible, as long as it says "RP".

Sharpness looks fine to me, ballast looks good. Maybe they just don't like the slight blur in the background (reasonable DoF), but the nose looks fine to me.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 10-29-2012, 06:29 AM   #3
jnohallman
Senior Member
 
jnohallman's Avatar
 
Join Date: Aug 2008
Posts: 1,527
Default

Text too large detracts from the image, but a big honking watermark doesn't?

Jon
__________________
"Everybody talks about the weather, but nobody does anything about it." - Mark Twain

Click here to see my photos on RP.net!

Do not, under any circumstances whatsoever, click here. Don't even think about it. I'm warning you!
jnohallman is offline   Reply With Quote
Old 10-29-2012, 12:32 PM   #4
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,800
Default

__________________
.
Rhymes with slice, rice and mice, and probably should be spelled like "Tice."

This pretty much sums it up: http://www.urbandictionary.com/define.php?term=Thias
JimThias is offline   Reply With Quote
Old 10-29-2012, 12:38 PM   #5
bigbassloyd
Senior Member
 
bigbassloyd's Avatar
 
Join Date: Dec 2006
Location: Hilldale, West Virginia
Posts: 3,740
Default

All watermarks must die.

And the sharpness looks ok here too.

Loyd L.
__________________
Social Media elevates the absurd and mediocre to a point where they aren't anymore, and that is a tragedy.

My personal photography site
bigbassloyd is online now   Reply With Quote
Old 10-29-2012, 03:08 PM   #6
N. Herring
Senior Member
 
N. Herring's Avatar
 
Join Date: Sep 2009
Posts: 215
Default

Are they seeing the exhaust as the unsharpened bit since the numberboards on the third unit are blurred?

Is this worthy of an appeal?
__________________
Nathan Herring
Amarillo, TX, USA


Railpics
Railvids
Youtube
N. Herring is offline   Reply With Quote
Old 10-29-2012, 03:13 PM   #7
Cyclonetrain
Senior Member
 
Cyclonetrain's Avatar
 
Join Date: Nov 2004
Location: Downers Grove, IL
Posts: 359
Send a message via AIM to Cyclonetrain Send a message via Yahoo to Cyclonetrain
Default

No, they're seeing it as unsharpened because the image quality is kind of poor around the engine. This is caused because the camera wasn't quite focused on the engine, and its soft focused, and now looks harsh because of the sharpening.
Or, you could of been using too high of an F-Stop (anything above 11 is too much for cheap kit lenses, higher as the nicer the lens gets) which causes diffraction and you'll lose sharpness.
Cyclonetrain is offline   Reply With Quote
Old 10-29-2012, 09:05 PM   #8
Mr. Pick
Senior Member
 
Mr. Pick's Avatar
 
Join Date: Nov 2011
Location: Middle Tennessee
Posts: 662
Default

Exif says 1/400th shutter speed and f7.1.
Mr. Pick is offline   Reply With Quote
Old 10-29-2012, 09:33 PM   #9
Joe the Photog
Senior Member
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,899
Default

Look at the ballast. That don't look right to me. It was the second thing I noticed after the copyright. But the edges of the fram also look odd to me like it is Poor Image Quality more than anything.
__________________
Joe the Photog Dot Com
Joe the Photog is offline   Reply With Quote
Old 10-30-2012, 04:36 AM   #10
N. Herring
Senior Member
 
N. Herring's Avatar
 
Join Date: Sep 2009
Posts: 215
Default

Since I keep having this problem, will someone tell me how to fix it? This is getting kind of frustrating
__________________
Nathan Herring
Amarillo, TX, USA


Railpics
Railvids
Youtube
N. Herring is offline   Reply With Quote
Old 10-30-2012, 04:43 AM   #11
MagnumForce
Senior Member
 
MagnumForce's Avatar
 
Join Date: Apr 2009
Posts: 602
Default

Nose of the loco looks soft to me.

As for the watermark, I hate them all so I like this rejection.
__________________
-Brent Kneebush
Defiance, Ohio
MagnumForce is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.