Old 10-26-2014, 01:42 AM   #1
N. Herring
Senior Member
 
N. Herring's Avatar
 
Join Date: Sep 2009
Posts: 215
Default Am I missing something

I guess I thought this shot fit the Rule of thirds, or am I missing the point on something.
http://www.railpictures.net/viewreje...79&key=4756898

or is it too tight comparing it to this one, that I forgot to rotate
http://www.railpictures.net/viewreje...37&key=4909615
__________________
Nathan Herring
Amarillo, TX, USA


Railpics
Railvids
Youtube
N. Herring is offline   Reply With Quote
Old 10-26-2014, 02:23 AM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

Yeah, the first one might be OK vis rule of thirds - past that point but looks fine to me, but when you rotated you also cropped a good bit off the left and pushed the engine too far toward the left edge for RP tastes, I think. Adding more on the right didn't help.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 10-26-2014, 02:28 AM   #3
N. Herring
Senior Member
 
N. Herring's Avatar
 
Join Date: Sep 2009
Posts: 215
Default

I have a lot more room on the left of the original, so I could do a rework, but this shot has already been rejected 3 times, so I doubt I will try it again. Thanks for the help J
__________________
Nathan Herring
Amarillo, TX, USA


Railpics
Railvids
Youtube
N. Herring is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.