Old 07-14-2013, 06:30 PM   #1
strench707
Member
 
Join Date: Mar 2013
Posts: 66
Default Been Struggling to get this One to Work

1st attempt:

http://www.railpictures.net/viewreje...92&key=8137336

2nd attempt:

http://www.railpictures.net/viewreje...20&key=1413956


Maybe just a boost in contrast and I'm good? Rand through my two uploads today with those, that's why I figured I'd ask.

Thanks!

Davis
strench707 is offline   Reply With Quote
Old 07-14-2013, 10:54 PM   #2
conrail1990
Senior Member
 
conrail1990's Avatar
 
Join Date: Mar 2007
Location: Delaware
Posts: 204
Default

Contrast definitely needs to be boosted. Also darken it just a little.
__________________
Evan Schilling
My Photos on RP.
My Photos for sale
conrail1990 is offline   Reply With Quote
Old 07-15-2013, 12:57 AM   #3
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

Darken??? Darken????

It's not dark, but the tonality is all off. Davis, learn to use the histogram, and levels in your software.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.