Old 10-05-2006, 02:44 PM   #1
jdirelan87
Senior Member
 
jdirelan87's Avatar
 
Join Date: Aug 2006
Location: Metro DC
Posts: 725
Default EXIF data computed f-stop

I was just browsing through some of my shots and noticed something strange. With my 75-300 lens I almost without expection shoot at f/8. However, according to the EXIF datated, the computed f stop is something like f/4.1 or f/4.4 even thought I know I shot it at f/8. Anybody know what is up with this?
jdirelan87 is offline   Reply With Quote
Old 10-17-2006, 01:49 AM   #2
fullreversal
Member
 
Join Date: Apr 2006
Location: Lawrence, KS
Posts: 34
Send a message via AIM to fullreversal Send a message via Yahoo to fullreversal
Default

http://www.railpictures.net/forums/s...ead.php?t=4068
fullreversal is offline   Reply With Quote
Old 10-17-2006, 05:34 AM   #3
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

Slightly off the topic, but anyone working for the EXIF man -
what's with a Shutter Speed listing as 2/1000 verus a simpler
1/500th? And why not an apeture simply stated as 8 or 16?

/Mitch
Mgoldman is offline   Reply With Quote
Old 10-17-2006, 12:48 PM   #4
alan-crotty
Senior Member
 
alan-crotty's Avatar
 
Join Date: Mar 2006
Location: Ashford Kent England
Posts: 349
Default EXIF reporting

John,

Check out the contacts between the camera and lens, I had some issues last month where the EXIF showed the wrong focal length, I cleaned the contacts on the lens and all was ok.

Alan
alan-crotty is offline   Reply With Quote
Old 10-17-2006, 12:50 PM   #5
alan-crotty
Senior Member
 
alan-crotty's Avatar
 
Join Date: Mar 2006
Location: Ashford Kent England
Posts: 349
Default EXIF Man

Hi Mitch,

The EXIF data (as you know) is computer produced and you expect it to be sensible!

Alan
alan-crotty is offline   Reply With Quote
Old 10-18-2006, 01:09 AM   #6
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

Quote:
Originally Posted by alan-crotty
Hi Mitch,

The EXIF data (as you know) is computer produced and you expect it to be sensible!

Alan
You mean that applies to all computer produced output??? I thought it was specific to Microsoft!

/Mitch
Mgoldman is offline   Reply With Quote
Old 11-05-2006, 03:33 PM   #7
Islander
Junior Member
 
Join Date: Apr 2006
Posts: 14
Default

Quote:
With my 75-300 lens I almost without expection shoot at f/8. However, according to the EXIF datated, the computed f stop is something like f/4.1 or f/4.4 even thought I know I shot it at f/8.
Perhaps this comes close.
Looking back through some of mine, it appears to be the max apature for the lens at the focal length of the shot. So on your 75-300 it would probably be between 4 and 5.6 (just guessing).
This may be the starting point the camera "computed" the exposure from.
I wonder what it would say if you used an old manual lens that doesn't communicate. Could anyone point out an EXIF like that?
Islander is offline   Reply With Quote
Old 11-05-2006, 05:33 PM   #8
alan-crotty
Senior Member
 
alan-crotty's Avatar
 
Join Date: Mar 2006
Location: Ashford Kent England
Posts: 349
Default EXIF Data not reported correctly

Quote:
Originally Posted by jdirelan87
I was just browsing through some of my shots and noticed something strange. With my 75-300 lens I almost without expection shoot at f/8. However, according to the EXIF datated, the computed f stop is something like f/4.1 or f/4.4 even thought I know I shot it at f/8. Anybody know what is up with this?

I have had this problem with my 100-400 lens, it reported the wrong focal length.

The cure, clean the contacts on the lens an camera, the result good data.

Alan
alan-crotty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.