Old 11-19-2006, 04:32 PM   #1
bah
Junior Member
 
Join Date: Jan 2006
Posts: 10
Default Black gloss on digital B&Ws....

I seem to be having difficulty getting the nice shine or gloss on NS engines when converting over to black and white. Use the Canon Viewer Utility and the DPP to edit, but the black doesn't seem to pop like it does on film. Thoughts? Thx.
bah is offline   Reply With Quote
Old 11-20-2006, 12:32 AM   #2
Switched out
Senior Member
 
Switched out's Avatar
 
Join Date: Jan 2006
Location: Melbourne, Australia
Posts: 395
Default

Any chance you can post a sample?
Switched out is offline   Reply With Quote
Old 11-20-2006, 10:51 AM   #3
alan-crotty
Senior Member
 
alan-crotty's Avatar
 
Join Date: Mar 2006
Location: Ashford Kent England
Posts: 349
Default Shiny Blacks?

Hi Bah,

Do you have a copy of Photo shop either CS (2) or Elements?

If so try enhancing the black areas with the Dodge tool, set it to use a soft edge brush, exposure about 5%, only effect highlights.

That will bring up any reflections, that's what makes blacks shine.

Alan
alan-crotty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.