Old 11-04-2010, 03:35 PM   #1
mwtstormchaser
Junior Member
 
Join Date: Sep 2008
Location: Northern Illinois
Posts: 14
Default Peq?

http://www.railpictures.net/viewreje...&key=387042006

Got the dreaded PEQ on this shot and not entirely sure why. The only things I can think of is maybe he is doing something unsafe or not enough sparks to show what he is doing to make it interesting enough. Any thoughts, comments, ideas?
mwtstormchaser is offline   Reply With Quote
Old 11-04-2010, 03:49 PM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

Back to the camera, can't tell what he is doing (can't see the torch) or what part of the engine he is engaged with, oddly cropped all around, pieces of everything, if anything my eye goes first to the prime mover and not the man.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 11-04-2010, 05:05 PM   #3
Greg P
Senior Member
 
Join Date: May 2007
Location: Baltimore MD
Posts: 1,003
Send a message via AIM to Greg P
Default

I see sparks, but no source of sparks.
Greg P is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.