Old 01-22-2008, 01:38 AM   #1
raider-15
Member
 
Join Date: Aug 2006
Posts: 41
Default Bad Color

Anything I can do to fix this? I'm not too good at fixing the color in images...

http://www.railpictures.net/viewreje...d=472485&key=0
raider-15 is offline   Reply With Quote
Old 01-22-2008, 01:59 AM   #2
asis80
Senior Member
 
asis80's Avatar
 
Join Date: Nov 2007
Location: PA
Posts: 1,460
Send a message via AIM to asis80
Default

Hmmm, I don't know what to tell you, i really like the shot as it is. BUT, if they want more color just add a number or 2 of saturation i suppose. Good shot!

Ben
__________________
Trains.
asis80 is offline   Reply With Quote
Old 01-22-2008, 02:51 AM   #3
randy
Senior Member
 
randy's Avatar
 
Join Date: Nov 2007
Posts: 144
Smile

Nice shot. Is the "golden glow" due to sunset? Could the lack of color be due to white balance being off? I'm guessing, but sometimes I'll have a shot that looks pretty good until I correct the white balance and see it more realistically.

It "lack" of color is due to ambient lighting there's not a lot you can do. How about b/w?
__________________
Randy
randy is offline   Reply With Quote
Old 01-23-2008, 12:43 AM   #4
socalrailfan
Master Railfan
 
socalrailfan's Avatar
 
Join Date: Mar 2005
Location: Riverside, CA
Posts: 714
Default

Just darken it and take a slight amount of green out of it.
__________________
Thanks,
Dave
www.SoCalRailFan.com
See more of my train photos at:
http://community.webshots.com/user/firehouse16
See my train videos at:
http://www.youtube.com/profile?user=SoCalRailFan
socalrailfan is offline   Reply With Quote
Old 01-24-2008, 03:25 AM   #5
raider-15
Member
 
Join Date: Aug 2006
Posts: 41
Default

Thanks for the help. Hopefully I can fix the image.
raider-15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.