Old 07-21-2010, 01:57 PM   #1
Doug Wolfe
Senior Member
 
Join Date: Nov 2008
Posts: 181
Default Horizon Help

Need a little help with horizon on this one:

http://www.railpictures.net/viewreje...d=837080&key=0

I have been trying to level it using the utility poles on either side of the train and the crossing signal in the background. Rejected several times. If I try to level the little blue building in the foreground everything else leans right. Suggestions?
Doug Wolfe is offline   Reply With Quote
Old 07-21-2010, 02:20 PM   #2
mSummers
Member
 
mSummers's Avatar
 
Join Date: Dec 2008
Posts: 84
Default

Right now the shot looks like its leaning to the right. Try leveling based on the grain elevator building.

As a general rule, utility poles, etc are not good items to base leveling on because they tend to lean themselves.
__________________
-Michael

My RP.Net Photos

My Photo Galleries
mSummers is offline   Reply With Quote
Old 07-21-2010, 02:42 PM   #3
Doug Wolfe
Senior Member
 
Join Date: Nov 2008
Posts: 181
Default

So rotate it CCW? Thanks Michael.
Doug Wolfe is offline   Reply With Quote
Old 07-21-2010, 03:55 PM   #4
troy12n
Banned
 
Join Date: Jun 2008
Location: Tampa, FL
Posts: 5,333
Default

I think slightly CW rotation, but it's pretty close.

Look at the pilot, its off axis CCW
troy12n is offline   Reply With Quote
Old 07-21-2010, 04:02 PM   #5
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

Quote:
Originally Posted by troy12n View Post
I think slightly CW rotation, but it's pretty close.

Look at the pilot, its off axis CCW
Definitely clockwise.

Simply take a look at any vertical or horizontal line. A good reference is the pilot, just under the guard rails, but above the cowl, for the horizontal. For a vertical line, it's best to find one in the center of the image due to perspective issues but the building will work here and you'll note it leans to the right.

/Mitch
Mgoldman is offline   Reply With Quote
Old 07-21-2010, 06:49 PM   #6
wds
Senior Member
 
wds's Avatar
 
Join Date: May 2009
Location: Canada
Posts: 793
Default

A few seconds with the Correct Camera Distortion filter and no rotation gives you this, but you still have composition issues (loco too centered horizontally, picture too heavy on right and nothing but sky and grass separated by some dark trees on the left. Going vertical helps resolve the last issue, but loco is still almost centered and you lose a lot of the scene.
Attached Thumbnails
Click image for larger version

Name:	D_Wolfe2 copy.jpg
Views:	74
Size:	581.9 KB
ID:	5641   Click image for larger version

Name:	D_Wolfe2v.jpg
Views:	78
Size:	354.0 KB
ID:	5642  
__________________
Click Here to view my photos at RailPictures.Net!
wds is offline   Reply With Quote
Old 07-21-2010, 06:54 PM   #7
wds
Senior Member
 
wds's Avatar
 
Join Date: May 2009
Location: Canada
Posts: 793
Default

A second look at what I did and it seems I may have added a bit much correction (like I said, it was only a quickie), so reduce it a bit and maybe go 0.1 degree CW. Your pic, whatever you think suits it best.
__________________
Click Here to view my photos at RailPictures.Net!
wds is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.