Old 09-25-2007, 09:15 PM   #1
socalrailfan
Master Railfan
 
socalrailfan's Avatar
 
Join Date: Mar 2005
Location: Riverside, CA
Posts: 714
Default What did I miss? & PC question

Well I haven't been to the forums in weeks. Some of you know I wasn't able to access the forums. Well today I bypassed my router and all of a sudden I could get in.

Anyone know what would cause that?
__________________
Thanks,
Dave
www.SoCalRailFan.com
See more of my train photos at:
http://community.webshots.com/user/firehouse16
See my train videos at:
http://www.youtube.com/profile?user=SoCalRailFan
socalrailfan is offline   Reply With Quote
Old 09-25-2007, 09:44 PM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

Welcome back; can't help with the router.

Don't some routers have blocker features, could you have mistakenly changed a setting? Just speculating.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 09-25-2007, 11:13 PM   #3
Northern Limits
Senior Member
 
Northern Limits's Avatar
 
Join Date: Aug 2006
Location: B.C. Canada
Posts: 611
Default

Welcome back Dave.

Can't help with the router either
__________________
Cheers, Jim.


Click Here to view my photos at RailPictures.Net!
Northern Limits is offline   Reply With Quote
Old 09-25-2007, 11:41 PM   #4
Rich K
Senior Member
 
Rich K's Avatar
 
Join Date: May 2007
Posts: 259
Default

Quote:
Originally Posted by socalrailfan
Well I haven't been to the forums in weeks. Some of you know I wasn't able to access the forums. Well today I bypassed my router and all of a sudden I could get in.

Anyone know what would cause that?
My router was acting stupid a while back and I just disconnected it from the PC and hit the tiny little reset button. Unplugged it from the power strip, hooked it up to the PC again, plugged in the power, and all has been well since.
__________________
Rich K

Webmaster of The Railfan Gallery

Click Here to view my photos at RailPictures.net
Rich K is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.