Old 04-07-2006, 04:48 AM   #1
Crusader
Senior Member
 
Crusader's Avatar
 
Join Date: Aug 2005
Location: Philly
Posts: 242
Default Sitting in Limbo

A funny thing happened on the way to the forums... a pic I submitted earlier in the day got stuck in the queue. When I checked its status, it was 1st of 4, then later it was 1st of 12, then still later it was 1st of 2. Somehow it has stayed first for hours, even as other photos come and go.

Then I checked my mail and there was an email from the screeners. Except for the standard opening paragraph, it was blank. No acceptance. No rejection.

Well... here's the photo...

http://www.railpictures.net/viewqueued.php?id=233207

Maybe it's in a category by itself.
__________________
View my photos on RP.net
Crusader is offline   Reply With Quote
Old 04-07-2006, 04:56 AM   #2
Ween
Senior Member
 
Ween's Avatar
 
Join Date: Jan 2004
Posts: 4,861
Default

http://www.railpictures.net/forums/s...ead.php?t=3493
__________________
Ween is offline   Reply With Quote
Old 04-07-2006, 02:04 PM   #3
Crusader
Senior Member
 
Crusader's Avatar
 
Join Date: Aug 2005
Location: Philly
Posts: 242
Default

Thanks Ween. I think it was the blank email that threw me off.

Well, let it never be said that they're not thorough in the sceeening process around here. Will let ya know what the 2nd opinion yields. As of now, she's 1st of 92 in the queue.

* * *

An update... rejected for bad color. I've been trying to resolve a color problem with my lab for awhile (pix seem washed out and skewed to green). This photo was a revise from a previous "bad color, bad contrast" rejection. I did a pretty thorough re-balance of the shot, altered levels, boosted contrast, dodged and burned selected areas, etc. I guess that wasn't enuff. Not willing to put in another hour re-touching. It's just an NS SD70.

Will probably hafta drive the extra 3 miles into town and return to my previous lab. The tech there was much better.
__________________
View my photos on RP.net

Last edited by Crusader; 04-07-2006 at 03:02 PM.
Crusader is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.