Old 02-25-2010, 02:50 AM   #1
Carl Becker
Senior Member
 
Carl Becker's Avatar
 
Join Date: Mar 2007
Posts: 1,218
Question Seeing correctly

I have made the move to a new machine and with it came a new 23 inch 1080p monitor. I'm still getting everything adjusted and settled and would prefer to make sure my brightness/contrast/etc is on par here.

Sorry for picking on a shot to use as an example, but can someone confirm whether or not the noses of the locomotives in this shot are pretty clipped to white? It's how they are appearing on this monitor and I want to make sure I'm not seeing things wrongly...

Image © Indecline
PhotoID: 315332
Photograph © Indecline


Thanks...

~Carl Becker
__________________
- My photos at RailPictures.net
- My videos at Rail-Videos.net
Carl Becker is offline   Reply With Quote
Old 03-25-2010, 08:23 PM   #2
Mark Gayman
Member
 
Mark Gayman's Avatar
 
Join Date: Jul 2008
Location: Utah
Posts: 95
Default

To me on my monitor (not calibrated), the noses appear to be washed out yellow, not clipped to white.
__________________
Rath copy 6 east Wood copy 3 west (Form 19 is my way to run a railroad)

---------------------
Mark Gayman is offline   Reply With Quote
Old 03-27-2010, 02:53 AM   #3
travsirocz
Senior Member
 
travsirocz's Avatar
 
Join Date: Nov 2007
Location: Eau Claire, WI
Posts: 2,459
Send a message via AIM to travsirocz
Default

They are on the edge but not clipped.
travsirocz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.