Old 09-17-2010, 10:35 AM   #1
lerro984
Junior Member
 
Join Date: Oct 2006
Posts: 28
Default All photos dont work

ALL photos on RP are down!. Here is what I get for all pictures:


"No image matches that id number

The image may have been removed at the photographer's request, or for some other reason.

Don't worry though, click here to go to the main page, and things should clear up!"
lerro984 is offline   Reply With Quote
Old 09-17-2010, 10:55 AM   #2
sd9
Senior Member
 
sd9's Avatar
 
Join Date: Jul 2007
Posts: 799
Default

I guess after 300,000 it blew a gasket
sd9 is offline   Reply With Quote
Old 09-17-2010, 11:19 AM   #3
milwman
I shoot what I like
 
milwman's Avatar
 
Join Date: Feb 2007
Location: Cedar Fall's, Iowa
Posts: 2,474
Send a message via Yahoo to milwman
Default

They will have it back up and running in no time.
__________________
Richard Scott Marsh I go by Scott long story

http://www.flickr.com/photos/22299476@N05/
milwman is offline   Reply With Quote
Old 09-17-2010, 11:30 AM   #4
Soo 6060
EMD > GE
 
Soo 6060's Avatar
 
Join Date: Aug 2010
Posts: 285
Default

The home page says: "Now with over 0,000 photos online!"
Soo 6060 is offline   Reply With Quote
Old 09-17-2010, 12:25 PM   #5
Doug Wolfe
Senior Member
 
Join Date: Nov 2008
Posts: 181
Default

Oh, thank goodness this is happening to others. I thought I would have to cut out the bloody Mary for breakfast. Whew!
Doug Wolfe is offline   Reply With Quote
Old 09-17-2010, 02:09 PM   #6
DWHonan
Senior Member
 
DWHonan's Avatar
 
Join Date: Jan 2009
Location: Issaquah, WA
Posts: 590
Default

The vanishing database issue appears to have been resolved.
__________________
Dave Honan
Issaquah, WA
View my portfolio at RailPictures.net
View my portfolio at Flickr Not quite so new anymore!
DWHonan is offline   Reply With Quote
Old 09-17-2010, 11:03 PM   #7
MasCoRailbuff
Member
 
MasCoRailbuff's Avatar
 
Join Date: Feb 2010
Location: Shelton, WA
Posts: 59
Default

I just had one accepted, but it seems to be lost in the clouds somewhere

Image © Joel Hawthorn
PhotoID: 338185
Photograph © Joel Hawthorn
MasCoRailbuff is offline   Reply With Quote
Old 09-17-2010, 11:31 PM   #8
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 2,003
Default

Quote:
Originally Posted by MasCoRailbuff View Post
I just had one accepted, but it seems to be lost in the clouds somewhere

Image © Joel Hawthorn
PhotoID: 338185
Photograph © Joel Hawthorn
If you click on the shot, you'll see that an advertisement has taken over the space in the frame that the image would normally occupy.

There have been lots of technical glitches lately.
__________________
/Kevin

My RP stuff is here.

Link to my Flickr Albums. Lots of Steam Railroad stuff there from all over the US.
KevinM is offline   Reply With Quote
Old 09-17-2010, 11:32 PM   #9
crazytiger
Senior Member
 
crazytiger's Avatar
 
Join Date: Apr 2009
Location: NS Greenville District
Posts: 1,473
Default

I saw that one and I liked it. It'll come back sometime, I'm sure.

Edit: It's already back.
__________________
Peter Lewis | Portfolio | Profile | Flickr | Facebook

Canon EOS 40D
Canon EF 50 f/1.8 II
Canon EF 70-200mm f/4 L USM
Canon EF-S 17-85mm f/4-5.6 IS USM


Quote:
Originally Posted by A Friend
everytime i see non-train photos of yours i think, "so much talent. wasted on trains."
crazytiger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.