Old 06-27-2014, 11:16 PM   #1
MassArt Images
Senior Member
 
MassArt Images's Avatar
 
Join Date: Apr 2007
Location: Pittsburgh, PA area
Posts: 718
Default Color Cast (Hue) assistance needed

Does the black need to be blacker? What is the screener looking for in your opinion?

http://www.railpictures.net/viewreje...12&key=1347340

Thanks!
__________________
Carl


My RP pics are HERE

My website is HERE

Last edited by MassArt Images; 06-29-2014 at 02:23 AM.
MassArt Images is offline   Reply With Quote
Old 06-28-2014, 01:57 AM   #2
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

It has a green tint.

Auto-color in your editing program will make that apparent.

Or, just reduce the green and yellow - maybe add some red for warmth.

/Mitch
Mgoldman is offline   Reply With Quote
Old 06-28-2014, 02:36 AM   #3
MassArt Images
Senior Member
 
MassArt Images's Avatar
 
Join Date: Apr 2007
Location: Pittsburgh, PA area
Posts: 718
Default

Thanks Mitch. I will give it an adjustment tomorrow morning after I get home from work and re-submit.

P.S. A color adjustment did the trick. Thanks Mitch!

Image © Carl Massart
PhotoID: 487310
Photograph © Carl Massart
__________________
Carl


My RP pics are HERE

My website is HERE

Last edited by MassArt Images; 06-29-2014 at 02:25 AM.
MassArt Images is offline   Reply With Quote
Old 07-14-2014, 02:05 PM   #4
MassArt Images
Senior Member
 
MassArt Images's Avatar
 
Join Date: Apr 2007
Location: Pittsburgh, PA area
Posts: 718
Question

Well I have another color cast rejection. This was a re-submission after the original was color cast rejected also.

http://www.railpictures.net/viewreje...14&key=8637964

When I re-submitted I mentioned that there were no screeners comments on how to fix the situation so I guessed. I guessed wrong apparently, so what is wrong this image. I have run it through auto color fix but it didn't do much. It was getting late in the morning so maybe that's it. Do they want the engine blacker? IDK...help!
__________________
Carl


My RP pics are HERE

My website is HERE
MassArt Images is offline   Reply With Quote
Old 07-14-2014, 02:09 PM   #5
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

On my phone, I see nothing wrong with it.
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Old 07-14-2014, 02:20 PM   #6
NorthWest
Member
 
NorthWest's Avatar
 
Join Date: Oct 2013
Posts: 67
Default

Appears the engine is a bit too blue.
What catches my eye in this is that the locomotive has been restenciled as a
Dash 9-44CW. I knew that NS was uprating them, but it should only be a software change, so classifying them as a new model is interesting. I suspect it has to do with the computer system noting which ones are uprated and which ones aren't.
Nice picture, I hope you get it on.
NorthWest is offline   Reply With Quote
Old 07-14-2014, 03:57 PM   #7
bigbassloyd
Senior Member
 
bigbassloyd's Avatar
 
Join Date: Dec 2006
Location: Hilldale, West Virginia
Posts: 3,724
Default

Looks to be too blue Carl. I'm not seeing anything sharp in the shot, either.

Loyd L.
__________________
Social Media elevates the absurd and mediocre to a point where they aren't anymore, and that is a tragedy.

My personal photography site
bigbassloyd is offline   Reply With Quote
Old 07-14-2014, 11:11 PM   #8
Mberry
Senior Member
 
Mberry's Avatar
 
Join Date: Oct 2013
Location: Montreal, Qc
Posts: 638
Default

Quote:
Originally Posted by bigbassloyd View Post
Looks to be too blue Carl. I'm not seeing anything sharp in the shot, either.

Loyd L.
I'm seeing some blue too..... barely looks like a Mo Pac engine!
Mberry is offline   Reply With Quote
Old 07-15-2014, 12:05 AM   #9
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

Quote:
Originally Posted by CSX1702 View Post
On my phone, I see nothing wrong with it.
Derek - you need a new phone, lol.

I agree - too blue, a little bit green, soft and trucks cut off.

Surprisingly, Photoshop's "Auto color" does not seem the easy fix, but go to "color balance" and boost the yellow and magenta (opposites of blue and green). Really
surprised Photoshop's auto color didn't cut it - it's a good way, typically, to proof your edit.

/Mitch
Mgoldman is offline   Reply With Quote
Old 07-15-2014, 12:17 AM   #10
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

Quote:
Originally Posted by Mgoldman View Post
Derek - you need a new phone, lol.

B-b-but......I just got this one..
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Old 07-15-2014, 12:34 AM   #11
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

Quote:
Originally Posted by CSX1702 View Post
B-b-but......I just got this one..
What did you get? An Aple or did you go with Samsong?

/Mitch
Mgoldman is offline   Reply With Quote
Old 07-15-2014, 01:47 AM   #12
CSX1702
Senior Member
 
CSX1702's Avatar
 
Join Date: Dec 2009
Location: Cincinnati, Ohio
Posts: 1,268
Default

Quote:
Originally Posted by Mgoldman View Post
What did you get? An Aple or did you go with Samsong?

/Mitch
E. None if the above.


Lumia.
__________________
Derek

Flickr

Out Of Place Album
CSX1702 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.