Old 02-16-2006, 12:16 AM   #1
RogersCG
Junior Member
 
Join Date: Feb 2006
Posts: 18
Default Big Rejection Weekend

I spent about 6 hrs shooting and chasing trains on Sunday. Great fun and a good experience but I ended up with a dozen rejections... I was bummed and just a little frozen (I'm in Minnesota)... I thought I had some pretty good shots out of the 150+ I took. Some interesting hookups too (at least for me in my Jr. Railroad Photographer status)...

Any thoughts on what I can do better?

Bad Cropping-
Poor Lighting (Backlit)-
http://www.railpictures.net/viewreject.php?id=213623

Bad Cropping-
Too Much Noise-
http://www.railpictures.net/viewreject.php?id=213627

Size-
Underexposed (After adjusting for exposure and resubmitting)-
http://www.railpictures.net/viewreject.php?id=213749

Bad Cropping-
http://www.railpictures.net/viewreject.php?id=213757

This last one was first rejected for underexposure, adjusted for exposure and then rejected for size (needed to be closer to 1024x76 then rejected for cropping...

I seem to have a running cropping problem....


Thanks for looking!
Chris
__________________
Click Here to view my photos at RailPictures.Net!
RogersCG is offline   Reply With Quote
Old 02-16-2006, 12:43 AM   #2
Cyclonetrain
Senior Member
 
Cyclonetrain's Avatar
 
Join Date: Nov 2004
Location: Downers Grove, IL
Posts: 359
Send a message via AIM to Cyclonetrain Send a message via Yahoo to Cyclonetrain
Default

Try to get more of the train (cars) than just 3/4th shots. Also, all of your shots are backlit. You can brighten the nose a bit, but not too much, otherwise you'll get hit for manipulation.

First shot: No chance of getting in. The train itself is a bit blurry, and the photo seems more of "Ron's Cleaners" than it is of the train. It is also backlit, meaning the sun was in your face while you take the shot (It should be on your back).

Second Shot. Limited chance of getting it in. The background is blurry, making it look like you used too low of a shutter speed and/or you were walking while you took it. The train is too centered (once again, more train is needed), and the pixel quality of the image is just too low.

Third Shot. Limited chance of getting it in. You have some harsh highlights and some dark backgrounds, making increasing the exposure nearly impossible. It is also backlit. The photo would of been better if the train was headed the opposite direction, and you were closer to the tracks, allowing you to shoot at a shallower angle.

Fourth shot. This is the best of them all in my oppinion. Still won't get in though. Once again, backlit and harsh highlights. The picture would of better if the train was going the opposite direction and you were closer to the tracks.

You seem to have a great camera (Nikon D70), but your image quality seems a bit lacking... I would try to set the quality setings as high as possible (I usually shoot RAW .NEF's whenever I can, otherwise JPEG-Fine) and use the lowest ISO possible (of course, I do have 2 shots in the database where I've streched and used 1600). Also, try resizing your photos before uploading, so your photos dont get hit by another compression element when being web-resized.

Last edited by Cyclonetrain; 02-16-2006 at 12:57 AM.
Cyclonetrain is offline   Reply With Quote
Old 02-16-2006, 12:43 AM   #3
bnsf sammy
Senior Member
 
bnsf sammy's Avatar
 
Join Date: Mar 2005
Posts: 638
Default

1st. Since it is backlite meaning it is in shadow, I don't think there is much you can do about it. Might be best to file in your personal collection.
2nd: The picture is too pixilated. Try to despeckel it. Also, there is too much dead space on the right of the locomotive.
3rd: Probably you need to make the picture more square as opposed to rectangular. Also try cropping out that gaurdrail.
4th: My favorite of the bunch. Try cropping out all of the gaurdrail on the bottom, and if it still gets rejected then try some of the top. Cool shot.
__________________
BNSF SAMMY
Click Here to view my photos at RailPictures.Net!
bnsf sammy is offline   Reply With Quote
Old 02-16-2006, 06:06 PM   #4
RogersCG
Junior Member
 
Join Date: Feb 2006
Posts: 18
Default

Thanks for the tips guys...

I tried recropping the last pic a couple of times but it's just not going to be good enough I think... Time to shoot more photos!!

Odd thing on the image quality. These were the first time I have shot RAW in a while. I had been shooting JPG HQ and I never noticed the quality issue. I think it must be the combination of RAW with Picasa. I switched back to Photoshop Elements 3.0 and the quality looks much better. Lesson learned... Saving up for CS2 now...

Thanks again!
Chris
__________________
Click Here to view my photos at RailPictures.Net!
RogersCG is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 09:27 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.