Old 05-27-2010, 11:26 PM   #1
filosoofke
Junior Member
 
Join Date: Nov 2009
Posts: 4
Default colors not OK?

Hi guys,

Strange thing going on with this picture...http://www.railpictures.net/viewreje...&key=403148904 .Third time I uploaded this one, then it's oversaturated, then it has not enough color depth. What's wrong with the colors? In my opinion it's just a picture in beautiful light
filosoofke is offline   Reply With Quote
Old 05-28-2010, 02:22 AM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

You need not an overall adjustment in color but a change in color balance. A bit less green will make the soil a truer shade of brown - of course to my own eyes only, I was not there.

On the resubmit you may get a rejection for dimensions, as this shot is almost 2:1 and RP generally does not accept wider than 3:2.
Attached Thumbnails
Click image for larger version

Name:	1352b.jpg
Views:	165
Size:	233.0 KB
ID:	5484  
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 05-31-2010, 02:01 PM   #3
milwman
I shoot what I like
 
milwman's Avatar
 
Join Date: Feb 2007
Location: Cedar Fall's, Iowa
Posts: 2,474
Send a message via Yahoo to milwman
Default

1024 X 683 or about works good as 1024 X 768 will.
__________________
Richard Scott Marsh I go by Scott long story

http://www.flickr.com/photos/22299476@N05/
milwman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.