Old 04-13-2012, 07:32 AM   #1
mp16dot39
Senior Member
 
Join Date: Apr 2011
Posts: 145
Default Bad Cropping

http://www.railpictures.net/viewreje...86&key=9772159
http://www.railpictures.net/viewreje...83&key=7581984
http://www.railpictures.net/viewreje...75&key=3865056

The second shot I can see being bad cropping, as I dont usually do shots like that, so Im not sure what they want in that case. However with the first and third, its a matter of very minor fixes that I cant seem to pinpoint. Little adjustments here and there haven't worked. I may try these again tomorrow, but in the case they get rejected, I wouldnt mind hearing some suggestions on fixing these 3.

Thanks!
__________________
My Pics on RP
mp16dot39 is offline   Reply With Quote
Old 04-13-2012, 03:48 PM   #2
EMTRailfan
Senior Member
 
EMTRailfan's Avatar
 
Join Date: May 2007
Location: I can be found railfanning the abandoned B&O Northern Sub.
Posts: 1,461
Default

Quote:
Originally Posted by mp16dot39 View Post
Kinda tight on the right against the locos in the foreground. If I understand your photo remarks correctly, the freight in the background was the train moving? Secondary issue, but why not let it go across the photo more? I understand that it would have "foreground clutter" from the foliage, but it is a secondary prop to the locos in the foreground, and I wouldn't see it as a foreground clutter as much as I would see it balancing the top of the photo better.

Quote:
Originally Posted by mp16dot39 View Post
Again, too tight on the right. Also too much sky for nothing being up there other than plain blue.

Quote:
Originally Posted by mp16dot39 View Post
Too tight on both sides. Other than that, I like it.
__________________
A Picture Is Worth 1000 Words. A Memory Is Worth 1000 Pictures.

Last edited by EMTRailfan; 04-13-2012 at 03:51 PM.
EMTRailfan is offline   Reply With Quote
Old 04-13-2012, 04:12 PM   #3
Joe the Photog
A dude with a camera
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,921
Default

They are all too tight on the sides. Also, the aspect ratio is all wrong for my liking at 1200X700 or about. In the first one, I'd like to see the train above the idle power closer to the right of the frame. On the second one, I'd like to see a train shot instead of a glorified double roster shot.
__________________
Joseph C. Hinson Photography
Joe the Photog is offline   Reply With Quote
Old 04-13-2012, 06:33 PM   #4
mp16dot39
Senior Member
 
Join Date: Apr 2011
Posts: 145
Default

I'll try more room on the right for the first shot with the CN. Joe, as for the CP side shot, I had the first car (thats as far back as I could get before the train got there), but thats it. I snapped as it went away, and got a few more cars in the frame. Although the issue with that was the pole in the foreground. Also, what would you recommend for dimensions, given that the sky adds nothing to the picture, and may be too much "open space"?

EMT, I fired shots the entire time the CP was in view so I can pick another shot if it should be further along to the right.
__________________
My Pics on RP
mp16dot39 is offline   Reply With Quote
Old 04-14-2012, 02:56 AM   #5
mp16dot39
Senior Member
 
Join Date: Apr 2011
Posts: 145
Default

http://www.railpictures.net/viewreje...58&key=4292200

It appears the system automatically defaults to bad cropping. Once again, the magical result of waiting 7 hours. Any tips?
__________________
My Pics on RP
mp16dot39 is offline   Reply With Quote
Old 04-14-2012, 03:04 AM   #6
Joe the Photog
A dude with a camera
 
Joe the Photog's Avatar
 
Join Date: Feb 2005
Location: Columbia, SC
Posts: 7,921
Default

Quote:
Originally Posted by mp16dot39 View Post
http://www.railpictures.net/viewreje...58&key=4292200

It appears the system automatically defaults to bad cropping. Once again, the magical result of waiting 7 hours. Any tips?
This crop side to side, but add more sky to at least make the shot 1200X800. You're at 693 pixels tall currently.
__________________
Joseph C. Hinson Photography
Joe the Photog is offline   Reply With Quote
Old 04-14-2012, 03:34 AM   #7
mp16dot39
Senior Member
 
Join Date: Apr 2011
Posts: 145
Default

Thanks for all your help!
__________________
My Pics on RP
mp16dot39 is offline   Reply With Quote
Old 04-14-2012, 03:49 AM   #8
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

it worked!

Image © Billster8724
PhotoID: 395048
Photograph © Billster8724
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 04-14-2012, 03:51 AM   #9
mp16dot39
Senior Member
 
Join Date: Apr 2011
Posts: 145
Default

Yup! haha. btw how do you attach the link to show the preview like that?

:P
__________________
My Pics on RP
mp16dot39 is offline   Reply With Quote
Old 04-14-2012, 02:14 PM   #10
EMTRailfan
Senior Member
 
EMTRailfan's Avatar
 
Join Date: May 2007
Location: I can be found railfanning the abandoned B&O Northern Sub.
Posts: 1,461
Default

Quote:
Originally Posted by mp16dot39 View Post
Yup! haha. btw how do you attach the link to show the preview like that?

:P
[photoid=any photo number]
Does not work for rejections though.
__________________
A Picture Is Worth 1000 Words. A Memory Is Worth 1000 Pictures.
EMTRailfan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.