Old 09-10-2005, 07:10 PM   #1
Chachi
Member
 
Chachi's Avatar
 
Join Date: Apr 2005
Posts: 33
Default Camera help

I have been using a film camera lately instead of digital (Fuji STX-2) and I have been having a problem and I was wondering if anyone knew what it could be.
When I get the pictures developed, maybe about a third of them have a yellowish-orange line on the left hand side of the pic, like it has been exposed..somtimes it's intense, somtimes it's barely there...

any ideas what causes this?
Thanks for any help..

Cam
Attached Images
File Type: jpg yellow.jpg (71.4 KB, 150 views)
Chachi is offline   Reply With Quote
Old 09-10-2005, 07:42 PM   #2
Slopes09
Senior Member
 
Slopes09's Avatar
 
Join Date: May 2005
Location: Here.
Posts: 837
Send a message via AIM to Slopes09
Default

No, but I had the same problem with my Minolta XG-1 a while back. It has something to do with the shutter. In my case, I had to buy a new camera due to the limited availability of parts. I'd go to a camera store and they'll be able to tell you how much it will cost and the availibility of parts, etc.
Slopes09 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.