Prev Previous Post   Next Post Next
Old 01-24-2013, 12:16 AM   #1
Amtrakdavis22
Senior Member
 
Amtrakdavis22's Avatar
 
Join Date: Dec 2009
Location: Northern California
Posts: 308
Default Soft Images with 24-105

Recently I've noticed some images (usually taken with my 24-105L) that have been coming out a little soft. I don't think it would be the lens fault but I was wondering if you had any ideas. My specs are usually 1/800th, F7.1 and ISO 200 (give or take a little depending on the light). I use "continuous shooting" and AIFocus. About half the time I spot focus (choosing a particular dot to focus) and the other half I let the camera focus for me (choosing amongst the 7 or so AF points). Any tips there that could help sharpen up those images? Here are a few examples:

http://www.railpictures.net/viewreje...66&key=9676981
http://www.railpictures.net/viewreje...89&key=5099371
http://www.railpictures.net/viewreje...87&key=9229101

I use a Canon XSi and Lightroom 3 if that makes any difference. Let me know if you have any ideas on what might be going on. Could it be the particular lens I have is just a tad bit soft? I wouldn't think thats the case as I have other images that are sharp as a knife. Seems like it might be a slow focusing type issue or shutter speed?

Thanks for the help guys.
__________________
Amtrakdavis22

Flickr

RailPictures.Net
RailVideos.Net

Youtube Videos
Amtrakdavis22.com

"Love the sound of that shutter!" -Peter Lik
Amtrakdavis22 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.