Old 05-12-2014, 02:08 AM   #1
markhyams
Junior Member
 
Join Date: May 2005
Location: Albuquerque, NM
Posts: 22
Default underexposed?

http://www.railpictures.net/viewreje...49&key=8107908

This image was rejected for under exposure. What do you all think? Other commentary is welcome. Fwiw, thus is a scan of a Kodachrome slide. Thanks so much for your help!

Mark
markhyams is offline   Reply With Quote
Old 05-12-2014, 02:25 AM   #2
troy12n
Banned
 
Join Date: Jun 2008
Location: Tampa, FL
Posts: 5,333
Default

I would say if anything it's backlit or high sun. The exposure isnt that bad, but the light is harsh and could use some contrast and tweaking levels would help
troy12n is offline   Reply With Quote
Old 05-12-2014, 02:31 AM   #3
miningcamper1
Senior Member
 
miningcamper1's Avatar
 
Join Date: Apr 2014
Posts: 1,225
Default

I like it!
But you know how the site feels about "high sun".
miningcamper1 is offline   Reply With Quote
Old 05-12-2014, 03:49 AM   #4
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

lacks in contrast and the color is flat. Whether that overcomes an eventual high sun reject, can't tell without seeing it. I suspect not.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.