Old 05-08-2014, 02:35 AM   #1
Reginald McDowell
Junior Member
 
Join Date: Dec 2013
Location: Irmo, South Carolina
Posts: 23
Default Color Help

Can I get a little help from the experts on this one?

Got rejected for bad color. Which way should I go with this? Hoping I'm not getting dinged for a dirty GEVO


http://www.railpictures.net/viewreje...78&key=6456246
__________________
Reginald McDowell
Irmo, SC
Railpictures shots here
Flickr Page
Reginald McDowell is offline   Reply With Quote
Old 05-08-2014, 03:14 AM   #2
JRMDC
Senior Member
 
JRMDC's Avatar
 
Join Date: Nov 2006
Posts: 11,202
Default

No opinion about the color. See if you have a previous frame where the pole is not growing from the nose. Serious oversharpening halos in the wires, cut back or, better yet, select out the sky/wires before sharpening.
__________________
My RP pix are here.
My Flickr pix are here.

My commentaries on rail pictures are in my blog.

RP Photo Albums:
Cabooses
Engine Details
Farm and Train
Plumes!
Railroad Details
Signal Details
Switchstand Shots
JRMDC is offline   Reply With Quote
Old 05-08-2014, 04:46 AM   #3
Holloran Grade
Banned
 
Join Date: Mar 2010
Location: In the California Republic
Posts: 2,774
Lightbulb

Too blue.

Look at the numbers, they are supposed to be white.
Holloran Grade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.