Old 08-14-2008, 11:05 PM   #1
tomt
Senior Member
 
tomt's Avatar
 
Join Date: Jun 2005
Location: cali
Posts: 126
Default pair of lame photos

on caltrain. loco in reverse -



not shure how fast it is going, shure wasn't slow.

on BART -



http://www.bart.gov/
tomt is offline   Reply With Quote
Old 08-14-2008, 11:48 PM   #2
Mike B.
Banned
 
Mike B.'s Avatar
 
Join Date: Nov 2006
Posts: 1,343
Default

If you know those photos suck, then why did you post them?
Mike B. is offline   Reply With Quote
Old 09-30-2008, 01:39 AM   #3
tomt
Senior Member
 
tomt's Avatar
 
Join Date: Jun 2005
Location: cali
Posts: 126
Default

Quote:
Originally Posted by Mike B.
If you know those photos suck, then why did you post them?

these may very well be the only photos,

that i've taken, that appear on this site.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Or,

thats all i got ...
tomt is offline   Reply With Quote
Old 09-30-2008, 02:41 AM   #4
Walter S
Senior Member
 
Join Date: May 2007
Location: West Virginia
Posts: 1,023
Send a message via AIM to Walter S
Default

And your point is? Are you just sharing them?
Walter S is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.