Old 07-22-2007, 06:57 PM   #1
htgguy
Member
 
htgguy's Avatar
 
Join Date: Jul 2006
Posts: 57
Default How Much Have Standards Changed?

I thought it was kind of curious that I had this shot rejected for bad cropping (which seems to be my specialty lately) .

http://www.railpictures.net/viewreje...&key=451999511

After I compared it to an image from a couple of years ago that was in the database.

http://www.railpictures.net/viewphot...=101936&nseq=1

Please don't get the wrong idea-that I am complaining that the original is in and mine isn't. I just thought it was a good illustration of the tightening of standards over time.
htgguy is offline   Reply With Quote
Old 07-22-2007, 07:05 PM   #2
Mgoldman
Senior Member
 
Mgoldman's Avatar
 
Join Date: Apr 2006
Posts: 3,641
Default

I don't think it's the cropping as much as it is the placement - nothing is chopped off or to tight, rather the engine is simply right in the middle of the photo. I don't think this is an example of better standards in this case.

If you have the room you may want to resubmitt with more sky.

/MG
Mgoldman is offline   Reply With Quote
Old 07-22-2007, 10:15 PM   #3
SamD
Senior Member
 
SamD's Avatar
 
Join Date: Jul 2005
Posts: 254
Default

It seems like it could use just a little more on the right, but that might just be me.
SamD is offline   Reply With Quote
Old 07-23-2007, 01:33 AM   #4
trainboysd40
Senior Member
 
trainboysd40's Avatar
 
Join Date: Nov 2005
Location: Calgary, Alberta on the CP Laggan Subdivision
Posts: 2,048
Send a message via MSN to trainboysd40
Default

Standards are most definitely getting higher on this site, there's absolutely no way I could have gotten this shot in recently!
Image © Matthew Hicks
PhotoID: 151643
Photograph © Matthew Hicks
__________________
got a D5 IIi and now he doesnt afread fo 12800 iSO
Youtube (Model Railway, Vlogs, Tutorials, and prototype)
My Website
Obligatory link to shots on RP, HERE
trainboysd40 is offline   Reply With Quote
Old 07-23-2007, 03:30 AM   #5
Ween
Senior Member
 
Ween's Avatar
 
Join Date: Jan 2004
Posts: 4,861
Default

I too think it's a placement issue. The foreground has those weeds and parts are in shadow...
__________________
Ween is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.