Prev Previous Post   Next Post Next
Old 05-02-2009, 03:04 AM   #1
A Siebold
Junior Member
 
Join Date: Feb 2009
Posts: 29
Default Processing Work-Flow?

I've been off for a short time due to some personal concerns, during which I lost the notes I had accumulated from various forum messages talking about possible work-flows. From memory - very faulty to be sure - I'm beginning to process out as below. What am I doing wrong? Should I re-order these steps. What have I left out? I'm now using PSE7.

1) convert to tiff files first thing.
2) resize to 1024x600 (or so)
3) straighten, level, etc.
4) crop as necessary.
5) play with the lighting -- levels, shadows/highlights
6) sharpen (although I lost the 'formula' somone published)
7) save as jpg for 'publication'.

What am I missing? Today I was able to get out again and get a couple of shots. While processing, the final product had tiny jaggies on the diagonal handrails when shown at 'actual pixels'.

You folk had been coaching me with a photo I had, but I needed to drop out right at the culmination of my (and your) efforts without following through further. For better or worse, I'm back.

Allen
A Siebold is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.