Old 09-08-2020, 11:13 PM   #1
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Location: Lancaster, PA
Posts: 521
Default Color Issues

I posted a shot last night that looked fine in Lightroom, looked fine in MS Photos, where I resize, and seems to look fine in the thumbnail, but the full size RP image has a heavy purple cast.

Click image for larger version

Name:	Scan 09658-1.jpg
Views:	71
Size:	1.29 MB
ID:	9807

Image © Doug Lilly
PhotoID: 747451
Photograph © Doug Lilly


Any thoughts?
__________________
Doug Lilly

My RP Pics are HERE.

I've now got a Flickr. account, too.
Decapod401 is offline   Reply With Quote
Old 09-09-2020, 12:50 AM   #2
TedG
Member
 
TedG's Avatar
 
Join Date: Jan 2019
Location: Perry Hall, MD
Posts: 53
Default

I would've called it a "bluish" cast, Doug, but to me it still looks fine on RP. Maybe they need to add a UV filter to the RP server.

Sorry I know that wasn't much help. But I can't concentrate until I know just how many appliances were on the front porch, and how many derelict pickup trucks were in the front yard.

/Ted
TedG is offline   Reply With Quote
Old 09-09-2020, 02:46 AM   #3
EMTRailfan
Senior Member
 
EMTRailfan's Avatar
 
Join Date: May 2007
Location: I can be found railfanning the abandoned B&O Northern Sub.
Posts: 1,461
Default

It looks like it scrambled during upload too. The left edge of your photo is on the right along with the RP copyright banner.
__________________
A Picture Is Worth 1000 Words. A Memory Is Worth 1000 Pictures.
EMTRailfan is offline   Reply With Quote
Old 09-09-2020, 09:25 AM   #4
miningcamper3
Junior Member
 
miningcamper3's Avatar
 
Join Date: Jun 2020
Posts: 27
Default

The color looks fine on my screen!
What does bother me some is those branches obstructing the power.
miningcamper3 is offline   Reply With Quote
Old 09-09-2020, 11:18 AM   #5
RobJor
Senior Member
 
Join Date: Nov 2014
Posts: 858
Default

Quote:
Originally Posted by EMTRailfan View Post
It looks like it scrambled during upload too. The left edge of your photo is on the right along with the RP copyright banner.
Yes, did not recognize sliver on right was from left side, but even on the left side there seems to be an overlay?, you can see discolored edge in the far upper left. Of course I hesitate to think this could happen to Doug but I have failed to save corrections to the right file or uploaded a wrong version.


Bob Jordan
RobJor is offline   Reply With Quote
Old 09-09-2020, 01:06 PM   #6
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Location: Lancaster, PA
Posts: 521
Default

Quote:
Originally Posted by RobJor View Post
Yes, did not recognize sliver on right was from left side, but even on the left side there seems to be an overlay?, you can see discolored edge in the far upper left. Of course I hesitate to think this could happen to Doug but I have failed to save corrections to the right file or uploaded a wrong version.


Bob Jordan
I successfully reuploaded the file yesterday with the same results. As I said in the OP, even the thumbnail looks good, so I don't see a color space issue on my part. I think the sliver to the right appeared after the reupload.
__________________
Doug Lilly

My RP Pics are HERE.

I've now got a Flickr. account, too.
Decapod401 is offline   Reply With Quote
Old 09-09-2020, 04:02 PM   #7
Grewup on the CW
Senior Member
 
Grewup on the CW's Avatar
 
Join Date: Aug 2016
Posts: 282
Default

There is a sliver at the top of the picture that matches your attached picture. The uploaded shot does have color difference compared to your attached pic as a whole. Weird, especially with the sliver issue.
Grewup on the CW is offline   Reply With Quote
Old 09-09-2020, 04:49 PM   #8
bigbassloyd
Senior Member
 
bigbassloyd's Avatar
 
Join Date: Dec 2006
Location: Hilldale, West Virginia
Posts: 3,871
Default

Some weird stuff going on there Doug.

The two photos are distinctively different in regard to color cast on my monitors.

Loyd L.
__________________
Those who seek glory, must also seek infamy.

My personal photography site
bigbassloyd is offline   Reply With Quote
Old 09-10-2020, 12:42 AM   #9
JimThias
Senior Member
 
JimThias's Avatar
 
Join Date: Feb 2007
Location: Grand Rapids, MI
Posts: 9,850
Default

The original looks WAY too green. Almost electric.
__________________
.
Rhymes with slice, rice and mice, and probably should be spelled like "Tice."

This pretty much sums it up: http://www.urbandictionary.com/define.php?term=Thias
JimThias is offline   Reply With Quote
Old 09-10-2020, 10:10 PM   #10
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Location: Lancaster, PA
Posts: 521
Default

I took Jim's advise and cut down the green. I submitted a reupload request, and now it's in and doesn't have the purple or sliver issues.

Image © Doug Lilly
PhotoID: 747451
Photograph © Doug Lilly
__________________
Doug Lilly

My RP Pics are HERE.

I've now got a Flickr. account, too.
Decapod401 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.