Old 10-10-2009, 05:39 PM   #1
AC185
Junior Member
 
Join Date: Sep 2009
Posts: 21
Default Poor Composition

Just got the latest rejection back for Poor Composition/Balance. Can anyone out there help me with this one.

Mark
Attached Thumbnails
Click image for larger version

Name:	CP 9656.jpg
Views:	97
Size:	944.9 KB
ID:	4728  
AC185 is offline   Reply With Quote
Old 10-11-2009, 01:01 AM   #2
CUDA7185
Senior Member
 
CUDA7185's Avatar
 
Join Date: Jun 2004
Location: CT
Posts: 94
Send a message via AIM to CUDA7185
Default

My guess would be there is too much open space on the left side of the image, with the locomotive centered too much in the frame. Try removing some space on the left, and if you can, maybe add a bit more on the right.

It might get rejected on the second try for poor lighting (cloudy) of common power, but it's worth a shot.
__________________
Matt

My Photos on Railpictures.Net
My Railroad & HO Scale Model Photos at Fotopic.Net
CUDA7185 is offline   Reply With Quote
Old 10-11-2009, 03:32 AM   #3
capwell
Member
 
Join Date: Jun 2003
Location: bloomington, indiana
Posts: 54
Send a message via AIM to capwell
Default

Next time, you may opt to not center the locomotive, it'll help give your image a little more visual balance. Also, looks a little unlevel.
__________________
lou capwell.

i probably chase faster than you.

http://www.railpictures.net/showphotos.php?userid=695
capwell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.