Old 01-13-2013, 06:09 PM   #1
Chas Rossini
Junior Member
 
Join Date: Aug 2012
Posts: 9
Default Bad Composition/Balance Help?

http://www.railpictures.net/viewreje...45&key=6686670

This one got hit with being Soft, and then Bad Comp/Balance. It's the latter that I'm more worried about.

Any ideas?
Chas Rossini is offline   Reply With Quote
Old 01-20-2013, 03:21 AM   #2
Mark Gayman
Member
 
Mark Gayman's Avatar
 
Join Date: Jul 2008
Location: Utah
Posts: 95
Default

I can see two things that might be at issue: 1) the switch stand in the lower right corner is distracting, 2) a shadow of a light pole falls over the engineer's side of the cab and across the windshield. If you have a photo taken just a few seconds before this one, you could probably crop out the stand and avoid the shadow, although it might fall across the tracks instead of the engine.
__________________
Rath copy 6 east Wood copy 3 west (Form 19 is my way to run a railroad)

---------------------

Last edited by Mark Gayman; 01-20-2013 at 03:22 AM. Reason: Missing word
Mark Gayman is offline   Reply With Quote
Old 01-20-2013, 03:33 AM   #3
Ween
Senior Member
 
Ween's Avatar
 
Join Date: Jan 2004
Posts: 4,861
Default

The train feels like it's too high in the frame...
__________________
Ween is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.