Old 01-14-2022, 02:23 PM   #1
Michael sender
Junior Member
 
Join Date: Jun 2017
Posts: 5
Default Bad Info

I would like to ask for the help of any of the members identifying details regarding locomotive in the photo in the attached link: https://www.railpictures.net/viewrej...16&key=6403399
such as "Locomotive , Railroad etc. The photo was rejected in regard of " Bad Info". However the specific incorrect data was not mentioned by the screener .
With regards
Michael
Michael sender is offline   Reply With Quote
Old 01-14-2022, 03:13 PM   #2
GoDogGo
Junior Member
 
Join Date: Sep 2016
Posts: 29
Default

You've got the locomotive number in the date it looks like.
__________________
Tracey Green
GoDogGo is offline   Reply With Quote
Old 01-14-2022, 03:44 PM   #3
RobJor
Senior Member
 
Join Date: Nov 2014
Posts: 989
Default

Also, I'd consider adding some at least minimal description. Maybe a couple sentences to add context to the submission.
RobJor is offline   Reply With Quote
Old 01-14-2022, 04:46 PM   #4
GoDogGo
Junior Member
 
Join Date: Sep 2016
Posts: 29
Default

I personally only add the description after the photo has been accepted to avoid having to type it multiple times for resubmissions or avoid wasting my time if completely rejected.
__________________
Tracey Green
GoDogGo is offline   Reply With Quote
Old 01-15-2022, 01:39 AM   #5
Decapod401
Senior Member
 
Decapod401's Avatar
 
Join Date: Nov 2014
Location: Lancaster, PA
Posts: 593
Default

Quote:
Originally Posted by GoDogGo View Post
I personally only add the description after the photo has been accepted to avoid having to type it multiple times for resubmissions or avoid wasting my time if completely rejected.
If I see the photo wasn't worth the photographer's effort to include a caption, it must not be worth my time to view it. The submission page retains the caption for resubmission, and the caption is also in your rejected photo notice. There's no reason not to submit it with the photo, and you may stand a better chance of acceptance if you don't feel confident that the photo is strong enough to stand on its own.
__________________
Doug Lilly

My RP Pics are HERE.

I've now got a Flickr. account, too.
Decapod401 is offline   Reply With Quote
Old 01-15-2022, 02:50 AM   #6
GoDogGo
Junior Member
 
Join Date: Sep 2016
Posts: 29
Default

I get photos accepted without posting the description first, and I used to get them rejected when I did post the description first. I know one guy who never posts descriptions and gets photos accepted. I don’t think that really makes much difference.
__________________
Tracey Green
GoDogGo is offline   Reply With Quote
Old 01-15-2022, 02:08 PM   #7
Michael sender
Junior Member
 
Join Date: Jun 2017
Posts: 5
Default

Thanks a lot for your comments.
Michael sender is offline   Reply With Quote
Old 01-15-2022, 06:10 PM   #8
xBNSFer
Member
 
Join Date: Aug 2005
Posts: 69
Default

Quote:
Originally Posted by Michael sender View Post
I would like to ask for the help of any of the members identifying details regarding locomotive in the photo in the attached link: https://www.railpictures.net/viewrej...16&key=6403399
such as "Locomotive , Railroad etc. The photo was rejected in regard of " Bad Info". However the specific incorrect data was not mentioned by the screener .
With regards
Michael
That's either an SD60M or SD60I, not an SD60 - might be one reason you got a "bad info" indication. You also have the locomotive number and date on the same line, think those are usually separate.
xBNSFer is offline   Reply With Quote
Old 01-18-2022, 12:45 PM   #9
Joseph Cermak
Senior Member
 
Join Date: Aug 2016
Location: Cleveland, Rochester, Erie
Posts: 463
Default

You are also missing the reporting mark. Instead of just 6014, include the reporting mark, which I'm guessing is "WAMX 6014".

Also I don't know your area or this particular locomotive, but as far as I know, the Kanawha River Railroad is located in Ohio and West Virginia area, not in Texas. This looks like another Watco operation. Maybe this unit has KNWA reporting marks and that is correct, but I would check if that's really the right railroad to use here.

Edit: A quick search of the suspected "WAMX 6014" indicates that it is an SD60M currently operating on the Watco owned Austin Western Railroad.

Last edited by Joseph Cermak; 01-18-2022 at 12:47 PM.
Joseph Cermak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.