Old 11-03-2021, 12:53 PM   #1
TedG
Member
 
TedG's Avatar
 
Join Date: Jan 2019
Location: central Merlin
Posts: 75
Default Upload issues

Can someone suggest the best way to contact ADMIN about this problem, or make any other useful suggestion?

I've been unable to upload a photo. I tried to upload a photo 3 separate times on 11/01/21, and once on 11/02/21. Each time, after clicking the upload button, I receive the "confirmation" page (which includes a thumbnail and basic data), but when I return to the Member's Page, it reads "There are x number of photos in the queue, 0 of which are yours". The photo is never added, and there are no photos in my rejected photo list.

I'm beginning to think my upload privileges have been revoked, although I can't imagine why they would have been. This is the first I've tried to upload a photo since my last approval on 10/07/21. I've never been kicked before, so I'm not sure just what that looks like. I certainly haven't been notified.

I've already tried sending a note through the "contact us" form under the "site info" tab on the homepage, and I've tried sending a PM to CK through the forum, but to no avail.

/Ted
TedG is offline   Reply With Quote
Old 11-03-2021, 02:23 PM   #2
RobJor
Senior Member
 
Join Date: Nov 2014
Posts: 1,013
Default

I assume you have checked size both pixels w x h and megs. In the past mine were rejected for that problem before the confirmation page but with the upgrade there may be a glitch with notification. It is possible there is an internal problem with file so maybe just try with an old file, you can always delete quickly.

Bob
RobJor is offline   Reply With Quote
Old 11-03-2021, 03:53 PM   #3
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 2,216
Default

Sometimes the filename can also cause problems. I have had failures when the filename included special characters such as "&". That said, I do not recall ever getting any confirmation page and then finding nothing in the queue. That does sound pretty strange.
__________________
/Kevin

My RP stuff is here.

Link to my Flickr Albums. Albums from Steam Railroads all over the US.
KevinM is offline   Reply With Quote
Old 11-03-2021, 06:40 PM   #4
TedG
Member
 
TedG's Avatar
 
Join Date: Jan 2019
Location: central Merlin
Posts: 75
Default

Thanks for the suggestions, gentlemen. Nothing strange about the filename, and both pixel dimensions and file size are within parameters. So I tried Bob's suggestion of trying to upload a different ("trash") file. This is why Bob gets paid the big bucks--that worked flawlessly. Or, at least it made its way into the queue. I went to delete it out of the queue, but that brings another problem to light--if you try to edit a queued photo, it asks for the Photo ID, which, of course, doesn't yet exist.

I then tried to upload the original file, and got the same results as originally described. So there's apparently something goofy with the original file. I guess I'll try to resave it, then see what happens.

/Ted
TedG is offline   Reply With Quote
Old 11-03-2021, 07:07 PM   #5
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 2,216
Default

Photos in the queue do have an ID....it's just a different sequence than the photos that are actually in the data base. You should be able to edit a queued photo. I know I have done that within the last week. When I say "edit", I am referring to the photo information, not the file itself. If you want to replace the file itself, you will need to delete it from the queue and resubmit it.
__________________
/Kevin

My RP stuff is here.

Link to my Flickr Albums. Albums from Steam Railroads all over the US.
KevinM is offline   Reply With Quote
Old 11-03-2021, 07:17 PM   #6
TedG
Member
 
TedG's Avatar
 
Join Date: Jan 2019
Location: central Merlin
Posts: 75
Default

Not to worry, Kevin. It got rejected for Cloudy day/common power.

I've since tried uploading the original file yet again. This time, however, I gave the Railroad Location as NS Pittsburgh Line, PT 148.7, Book's instead of NS Pittsburgh Line, PT 148.7, "Book's". Believe it or not, those quotation marks around Book's appear to have caused the problem. The original file (not a resave) uploaded normally and is now in the screening queue.

/Ted
TedG is offline   Reply With Quote
Old 11-03-2021, 11:10 PM   #7
RobJor
Senior Member
 
Join Date: Nov 2014
Posts: 1,013
Default

Quote:
Originally Posted by TedG View Post
Not to worry, Kevin. It got rejected for Cloudy day/common power.

I've since tried uploading the original file yet again. This time, however, I gave the Railroad Location as NS Pittsburgh Line, PT 148.7, Book's instead of NS Pittsburgh Line, PT 148.7, "Book's". Believe it or not, those quotation marks around Book's appear to have caused the problem. The original file (not a resave) uploaded normally and is now in the screening queue.

/Ted
if memory is correct you click on the one of yours in the 20 in que, one is yours, copy the file number then go to edit and past in file number, when the edit shows up there is a spot to delete, there may be another way.
Bob
RobJor is offline   Reply With Quote
Old 11-03-2021, 11:42 PM   #8
TedG
Member
 
TedG's Avatar
 
Join Date: Jan 2019
Location: central Merlin
Posts: 75
Default

I'm sure you're right, Bob. I think I had just become so frustrated that I overlooked it.

And the moral of the story is: Beware the quotation marks.

Note to self: Book's. Not "Book's".

/Ted

Image © Ted Grumbine
PhotoID: 786444
Photograph © Ted Grumbine
TedG is offline   Reply With Quote
Old 11-05-2021, 01:52 PM   #9
Mberry
Senior Member
 
Mberry's Avatar
 
Join Date: Oct 2013
Location: Montreal, Qc
Posts: 672
Default

Quote:
Originally Posted by RobJor View Post
if memory is correct you click on the one of yours in the 20 in que, one is yours, copy the file number then go to edit and past in file number, when the edit shows up there is a spot to delete, there may be another way.
Bob
You can now delete a queued photo without finding the number. In the below example, just click on '1' and then 'modify/delete' on the window it opens to.

There are currently 45 photos in the screening queue, 1 of which is yours.
Mberry is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.