Old 04-28-2021, 12:17 AM   #1
Milepost 58
Member
 
Join Date: Jul 2020
Posts: 39
Default Forum Appearance

Does the forum look "off" to anyone else? Some posts seem out of alignment, and I have to scroll back and forth to read posts because of the way they are fit on the page.
Milepost 58 is offline   Reply With Quote
Old 04-28-2021, 05:35 PM   #2
Milepost 58
Member
 
Join Date: Jul 2020
Posts: 39
Default

I think I found the issue. There is one thread with some oversized images and maybe some bad html in it. Whenever I click into that thread, it throws the whole site off, even the main page.
Milepost 58 is offline   Reply With Quote
Old 05-05-2021, 04:36 PM   #3
KevinM
Senior Member
 
KevinM's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Posts: 2,185
Default

I have recently had issues with the way RP displays on an IPAD. Sometimes, the picture will appear smaller and the caption and photo data will be offset to the right. I attribute it to the ads not displaying correctly. Sometime within the last month or two, the advertisers have started doing some different things and the effect is not positive. As noted in a previous post, that "Info-Links" message-board thing at the bottom of the page is beyond annoying.
__________________
/Kevin

My RP stuff is here.

Link to my Flickr Albums. Albums from Steam Railroads all over the US.
KevinM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.